Results 1 to 7 of 7
  1. #1

    Member Since
    Oct 27, 2007
    iWork Pages Text All Showinp Up As Just White?
    I installed iwork for the first time last night. And when I loaded up pages, I found it really strange that all the text was just white and so essentially invisible on the page. I can see its outline when I select the text so I know the text is there, and I tried just about everything to change the color back to default black. I checked preferences too and still no luck.

    Is this a general problem? What can i do to fix it?

  2. #2

    Member Since
    Feb 22, 2009
    Same problem
    Sorry you are having a problem, but I am experiencing the same issue. Only time I see any content is when I click on the outline button. Content appears for a second or two and then disappears again.

    Hope someone has a solution.

  3. #3

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Texas, where else?
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    Highlight your text, click on 'Colors', change it back to black instead of white.


    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  4. #4

    Member Since
    Feb 22, 2009
    Still no visible text
    Thanks for your suggestion.

    I worked with the text color and the background color. Still the text is not visible.

    The text shows to be black and the background white. The word count shows over 1500 words, but the page appears blank.

    Another clue, I never get a text cursor (I beam like). The cursor never changes from the angle arrow. Don't know what I am missing.

    When I "select all" (command-a) nothing appears on the screen either, like a color block showing selected text. I will continue to look for answers and if I find any, I will post back here.

  5. #5

    Member Since
    Feb 22, 2009
    iWorks and iPhoto 09 working now
    I solved the invisible text problem in iWorks09 while researching a problem in iPhoto09.

    I wasn't able to edit photos in iPhoto. I could view thumbnails, but that was all. I learned the problem was with my Video Card.

    I am using an old G4 Sawtooth (1999) which I have upgraded. I believe the standard video card (an ATI Rage 128) does not support Quartz Extreme. I understand that QE was introduced in 2002 with Jaguar. Simply, it moves (or can move) video processing to the video card rather than being performed on the CPU.

    I bought an ATI Radeon 9200 and everything is working.

    There maybe other issues which cause the text in iWorks to disappear, but at least one requirement is to have a video card which is capable of supporting QE.

    Hope this is helpful.

  6. #6

    Member Since
    Oct 01, 2009
    Same problem?

    I downloaded the update (for pages 08, that is what I had just installed and had this same problem with) and pages now works fine. The text shows up and the cursor is there also. As far as I can tell, it is fully functioning now! yay, what an ease off my mind! Hope this works for you as well.

  7. #7

    Member Since
    Aug 22, 2010
    Updates for iWork '08 and '09 can be found here.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. can't post rich text, iWork's pages on fb
    By evilcisme in forum Switcher Hangout
    Replies: 2
    Last Post: 11-07-2012, 09:33 PM
  2. iwork - Pages help please...
    By Mac_OS in forum OS X - Apps and Games
    Replies: 3
    Last Post: 11-28-2007, 03:23 PM
  3. iwork Pages 06 help!
    By sjtaylor84 in forum OS X - Apps and Games
    Replies: 0
    Last Post: 01-17-2007, 04:50 PM
  4. iwork/pages
    By cheri in forum OS X - Apps and Games
    Replies: 7
    Last Post: 07-10-2006, 08:35 PM
  5. iwork, pages, etc...
    By flawoody18 in forum Switcher Hangout
    Replies: 1
    Last Post: 07-14-2005, 02:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts