Results 1 to 2 of 2
  1. #1

    Member Since
    Oct 09, 2008
    After Onyx old apps won't run
    After I ran Onyx, at least two of my old PowerPC apps, Word 2004 and Dreamweaver, no longer open. They get to the part where they bounce and then the brandlabel comes up, and they just hang. I am running an Intel dual core 20" inch iMac.



  2. #2

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Nambucca Heads Australia
    iMac, i7 4GHz, 32GB memory, 1TB Blade Drive, OS X.13.5
    Go into Home Library and move Office and Dreamweaver preference files to the desktop, and start the programs. New preferences will be created and if you have no problems, trash and delete the old preference files.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. what order do I run features?
    By Dogbreath in forum macOS - Apps and Games
    Replies: 4
    Last Post: 04-17-2012, 11:58 PM
  2. Does Onyx clean up after trashed apps?
    By stefanmaine in forum Switcher Hangout
    Replies: 9
    Last Post: 04-19-2011, 04:09 PM
  3. In Onyx,should I run Permissions,scripts and rebuild?
    By I_LOVE_MY_MAC in forum Switcher Hangout
    Replies: 1
    Last Post: 08-05-2010, 01:18 PM
  4. Unable to run Onyx on Macbook Pro 17"
    By yetiboy in forum macOS - Apps and Games
    Replies: 3
    Last Post: 12-05-2009, 03:27 PM
  5. What apps WON'T run on Intel chip?
    By curious in forum Switcher Hangout
    Replies: 10
    Last Post: 02-20-2006, 11:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts