I have a 174,000 Word 2004 document that I am preparing to send to Great Britain (far too large to edit manually). Since the grammar and spelling conform to English (US), I have been attempting to edit the document to conform to English (UK) rules. Yet, although I set the language to English (UK) under Tools:Spelling and Grammar:Options(button):Language, Word tells me that the doc checks out, accepting words like "color", instead of insisting upon the British spelling.

Is there a way to force the Spell Checker to recognize that the idiom it's examining is incorrect?