Results 1 to 2 of 2
  1. #1

    Member Since
    Sep 19, 2008
    lost my iweb site
    i had to reload leopard and clear my hard drive so i backed up all my files now i'm trying to open my site and i can't figure out to put everything back into iweb

  2. #2

    xstep's Avatar
    Member Since
    Jun 25, 2005
    On the road
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    The file you are looking for is Domain.sites2 and it should be placed into "~/Library/Application Support/iWeb/". The tilde is your home folder.
    CameraTime - Time lapse photography for novice and advanced users.

    When asking questions, post the version of your software. You'll receive better answers.

    Please post your results to the thread as it is good feedback.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Have I lost my iWeb/Site?
    By Sl33pyh34d in forum Web Design and Hosting
    Replies: 0
    Last Post: 11-01-2011, 05:02 AM
  2. Lost iWeb site
    By Montyjake in forum Web Design and Hosting
    Replies: 1
    Last Post: 07-09-2009, 12:36 AM
  3. Please help!!! lost my iweb site.
    By uernamethatwork in forum Web Design and Hosting
    Replies: 2
    Last Post: 09-06-2008, 05:35 AM
  4. Lost my iWeb site.. kind of
    By ADKhikerVW in forum OS X - Apps and Games
    Replies: 1
    Last Post: 11-22-2007, 12:46 PM
  5. Why is iWeb site not looking right
    By greyS60 in forum Web Design and Hosting
    Replies: 9
    Last Post: 10-12-2006, 01:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts