New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

OS 10.5 - Can't browse any https sites


Post Reply New Thread Subscribe

 
Thread Tools
opus_az

 
opus_az's Avatar
 
Member Since: Dec 06, 2006
Posts: 275
opus_az has a spectacular aura about

opus_az is offline
Hello...

Suddenly today I can't access any https sites, either with any browser: Ff, Safari, Opera. I get assorted errors depending on the browser. Safari returns: "couldn't establish secure connection". Firefox gives "The browser connected successfully, but the connection was interrupted while transferring information. Please try again."

I try several different https sites.

A reboot fixes the trouble, but it returns again eventually.

I have a VMWare Fusion virtual machine with XP. The browsers work fine there.

iMac, MB, MB Air, nano
QUOTE Thanks
opus_az

 
opus_az's Avatar
 
Member Since: Dec 06, 2006
Posts: 275
opus_az has a spectacular aura about

opus_az is offline
Resolved, maybe. Symptoms grew increasingly odd. At one point I could browse https but not http. Then USB keyboard/mouse unresponsive, then kernel panic, and maybe a chatty keyboard.

Did the maintanence scripts, then the disk permissions which repaired some permissions in .../parental controls, then reset the PRAM.

I think it's all settling down now. But wow, what a wild ride.

iMac, MB, MB Air, nano
QUOTE Thanks

Post Reply New Thread Subscribe


« Permission denied problem | doom3 demo. choppy and no sound. »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iMac can't browse MacBook Pro on the network LarryMcJ OS X - Operating System 2 06-28-2009 01:10 AM
Problem accessing sites on new router ThomasM Internet, Networking, and Wireless 0 06-24-2007 12:03 PM
Trouble with IE accessing web sites.... thebeartrack Switcher Hangout 22 06-04-2007 01:48 PM
Can't Access MySpace and other sites pdpmacman Schweb's Lounge 0 10-03-2006 07:02 PM
Duplicate threads on different sites? & Information sites PhrogDriver Schweb's Lounge 2 07-10-2006 07:02 PM

All times are GMT -4. The time now is 05:10 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?