Results 1 to 3 of 3
  1. #1

    Member Since
    Mar 23, 2008
    Command and Conquer Zero Hour LAN Mismatch
    I'm trying to play Command and Conquer Zero Hour with another computer on my home wireless network and have done it before with normal C&C.

    3 minutes into a LAN game it displays something about " data mismatch loss of sychonization error" and quits.

    I have reinstalled both versions multiple times, taking meticulous care to do everything correctly.

    1. Mount C&C generals dmg as disc using toast
    2. Install from disc
    3. Mount Zero Hour From DMG
    4. Install into existing C&C generals folder per the instructions
    5. followed these instructions to update Zero Hour i found here -->

    "For Zero Hour update follow these steps: 1. Download this update 2. Run it. It will only update Command & Conquer Generals but not Zero Hour 3. Download Pacifist ( 4. Get the file EN_CCG1.0.4_ZH1.0.2_Installer.pkg inside the CC Patch and open it with Pacifist. 5. Extract the file Zero into the Zero Hour directory Now you have an universal binary which you can run on Intel Mac's"

    6. Ran the prepackaged installer as normal to update Generals also.
    (ps-i have tried updating in the reverse order as well)

    other notes:
    Both macs are intel so they *should* be compatible

    The game runs very nice and fast until it quits, never slows or appears hung-so I don't think its a network issue but im at the end of my rope here

    These computers have LAN'ed before with this same setup playing unupdated C&C generals.

    The last time the mismatch occoured it was when i first attacked one of the other teams people? im grasping at straws here

    There are no custom maps, no mods, nothing like that. Nothing has been edited other than getting ZERO HOUR to update with pacifist.

    Ive tried "the google" but there isint alot of support for mac about this.

    Mac #1
    Newest "mutltitouch" MBP
    2.4 GHz
    2 Gig RAM
    OS 10.5.4
    Mac #2
    24" iMac
    2.16 GHz
    Core 2 Duo
    1 Gig RAM
    OS 10.4.11

    So if anyone could please help me out here i'd greatly appreciate it.
    Pat g

    p.p.s. Who puts out an installer that only updates half of the things its supposed to and never fixes it? lol

  2. #2

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    27" iMac i7 (2011) 10.10, iPhone6, iPad Air 2, AppleTV2
    You're not using the same serial number on both installs are you?
    External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

    Please use the reputation system if you think you've been helped - top right of this post

  3. #3

    Member Since
    Mar 23, 2008
    None Of Them Have Ever Asked For A Serial Number:-\

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Command And Conquer
    By osman265aziz in forum OS X - Apps and Games
    Replies: 0
    Last Post: 06-28-2011, 03:32 PM
  2. command and conquer 3 on macbook
    By austinmyers in forum OS X - Apps and Games
    Replies: 0
    Last Post: 09-23-2008, 01:14 AM
  3. Help With Command And Conquer 3!!!
    By borovy3488 in forum OS X - Apps and Games
    Replies: 1
    Last Post: 02-20-2008, 04:00 PM
  4. Command and Conquer 3
    By Mit321 in forum OS X - Apps and Games
    Replies: 3
    Last Post: 07-02-2007, 08:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts