Hi all.

I'm new to the forum, so please excuse me if I've posted this thread in the wrong section.

I really need some help..well quite a lot of help actually. I used a program called "LameSecure" to password lock some of my folders which I didn't want my brother to access.

Everything was working fine, until I tried to lock my iPhoto library as well. When I tried to open it, it asked me for the password. I inserted it and clicked on OK. Usually this should open up my iPhoto library, but instead I got the following message:

"Your photo library was not found. Do you want to find your iPhoto library?

iPhoto canít continue without a photo library. Make sure the disk containing your iPhoto Library is connected.

Quit ------ Create Library ------ Choose Library "

I clicked on Choose Library and tried browsing for it but no luck.
I tried everything I could to find it but nothing worked so I uninstalled LameSecure, hoping that this will fix everything.

However, that didn't work either. When I clicked on the iPhoto icon, it asked me for a password again and gave me the exact same message as before. This means that the app is not completely removed.

Any suggestions will be much appreciated.

Thanks a lot in advance!