Results 1 to 6 of 6

Thread: Safari - Leech

  1. #1

    Member Since
    Nov 30, 2007
    Safari - Leech
    Hey guys,

    i downloaded the free trial of Leech software which lets you manage your downloads from your browser a lot better. The free trial is up so i deleted the application. Every time i open safari i am faced with this message. After relentless searching i cannot find the file it wants me to.

    Any ideas on what steps i should take???

  2. #2

    macgig's Avatar
    Member Since
    Mar 15, 2006
    20" 2007 Aluminum iMac 2.0 Ghz | 4 GB ram | 10.6.8
    try a spotlight search for anything called leech? see if you get any hits.

  3. #3

    Aptmunich's Avatar
    Member Since
    Mar 09, 2004
    Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2
    Are you looking in the Library file at the root of your harddrive, or in the one inside your users folder?

  4. #4

    Member Since
    Nov 30, 2007
    hey guys have already tried the psi reinstalled and uninstalled leech to see if there was an luck there but no. Do rekon deleting safari and starting again would help?


  5. #5

    Zoolook's Avatar
    Member Since
    Sep 24, 2006
    Brooklyn, New York
    15" MacBook Pro, i7 2.66Ghz, 8GB RAM, 512GB SSD; iPad 3, iPhone 5
    Use spotlight to search for plug.bundle
    In the land of the blind, the one-eyed man is stoned to death.
    - Joan D. Vinge

  6. #6

    Member Since
    Dec 05, 2009
    Although the OP's image has been deleted I have a problem with Leech and Safari.

    Had leech installed at some point and removed it later. But there still seems to be some remnants. I tried the advice provided on the screenshot below but the folders doesnt exist on my MBP. Any better advice?
    Attached Images Attached Images

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Safari won't launch: error message 'Safari quit unexpectedly
    By Abbynormal329 in forum OS X - Operating System
    Replies: 9
    Last Post: 03-19-2015, 04:51 PM
  2. Replies: 0
    Last Post: 05-23-2009, 09:35 PM
  3. Replies: 4
    Last Post: 03-22-2008, 01:56 PM
  4. Replies: 1
    Last Post: 01-27-2007, 12:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts