New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Sudden poblem w/ Fusion, Indesign, and a font


Post Reply New Thread Subscribe

 
Thread Tools
Morgan19

 
Member Since: Apr 08, 2004
Posts: 129
Morgan19 is on a distinguished road

Morgan19 is offline
I've been using Indesign CS3 (5.0) and Suitcase Fusion (12.1.7) happily for about a year and a half with little to no issues. Now suddenly I'm having some issues with Indesign documents I've worked on fine in the past couple months. Specifically, I've been using the GillSans family in a series of ads and everything was fine until about a week ago. Now suddenly when I open any of the ads, I'm told that GillSans and GillSans Light can't be found and Indesign shows all the text with that lovely "missing pink" shade– all the other subsets of GillSans like Bold, Condensed, etc. still work fine.

I know for a fact the GillSans family is activated in Fusion, including the two Indesign says are missing. I've also tried removing and replacing my GillSans files with another coworker's and re-installing them in Fusion, and Indesign still says they're missing. (I've also run FontDoctor on the GillSans folder and it doesn't find any issues.)

So as far as I can tell, everything should be working fine and, yet, it's not. Any ideas on why a couple subsets of my GillSans font would suddenly not be recognized? If they were corrupt I would think either Fusion or FontDoctor would pick up the problem; I'd also think replacing them with someone else's entirely different GillSans files should fix any corruption, so I'm at a loss as to what to do.

Thanks,
m19
QUOTE Thanks

Post Reply New Thread Subscribe


« Mail can't identify mail.me.com | iphoto question »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Indesign CS– links not updating for files on server Morgan19 OS X - Apps and Games 2 05-23-2008 04:56 PM
InDesign font problem (help big time) icyx Images, Graphic Design, and Digital Photography 3 03-13-2008 07:16 AM
Font problem in InDesign (Mac OS X Tiger) luv2create OS X - Apps and Games 1 11-17-2006 05:49 AM

All times are GMT -4. The time now is 12:22 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?