New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Safari - Toolbar issues and iCal buttons


Post Reply New Thread Subscribe

 
Thread Tools
speed12

 
Member Since: May 13, 2008
Posts: 11
speed12 is on a distinguished road

speed12 is offline
Hey,

Having a bit of a problem with Safari. It all works perfectly, but I noticed today that I must have (for some reason) taken the home page button from the toolbar at some point. So went to view>customize toolbar to put it back on and.....nothing. Bit strange. So did it again. Nothing.

Then I realised when I went to type an address in that it was in customize mode but the pallette of icons wasn't showing. Which was odd. Had a look around to see if there were any solutions online and ended up re-installing it from the OSX disc. Which has done nothing. So either I didn't fully un-install it before I re-installed it or its something else entirely.

Also, the 'Today', 'Day', 'Week' and 'Month' buttons in iCal sometimes gray out and do nothing. Not sure whats going on there either!

Anyone have any tips??
QUOTE Thanks
speed12

 
Member Since: May 13, 2008
Posts: 11
speed12 is on a distinguished road

speed12 is offline
Anyone?

Cheers'an!
QUOTE Thanks
Cappie

 
Cappie's Avatar
 
Member Since: Jan 20, 2008
Location: Poland
Posts: 41
Cappie is on a distinguished road
Mac Specs: Macbook Pro 2.16 GHz Intel Core 2 Duo, iPod Touch 2g 16GB

Cappie is offline
Quote:
Originally Posted by speed12 View Post

Also, the 'Today', 'Day', 'Week' and 'Month' buttons in iCal sometimes gray out and do nothing. Not sure whats going on there either!

Anyone have any tips??
That happens to me too. If I restart iCal it goes away, but it is annoying and I'd like to know why it does that.
QUOTE Thanks

Post Reply New Thread Subscribe


« mac ntsf external hard drive help | iCal not opening the right file for alarms »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iCal / Outlook interoperability jrjazzman OS X - Apps and Games 0 06-17-2007 06:34 PM
iCal Minor Issues Stephanella OS X - Apps and Games 7 08-16-2005 04:41 PM

All times are GMT -4. The time now is 02:46 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?