New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

QuickTime Audio Problem


Post Reply New Thread Subscribe

 
Thread Tools
abucrush

 
Member Since: Jun 28, 2008
Posts: 4
abucrush is on a distinguished road

abucrush is offline
Hi,
About 2 weeks ago, all of a sudden, I lost audio on all my AVI files. I previously had no problem at all. Only the "mpeg layer 3" audio files, the avi file with AC3 are working fine. Considering it never used to be a problem I am thinking that whatever codec I was using was only a trial version and it has expired. I am using Quicktime to watch my vids, but same problem occurs with Real player. I can get the audio to work with my Div X player.
Do i need to install a mpeg layer 3 audio codec for the other programs like Quicktime to work. If I do where can i get a good one from, preferably free.
Any assistance would be greatly appreciated.
Kindest Regards
Abucrush
QUOTE Thanks
abucrush

 
Member Since: Jun 28, 2008
Posts: 4
abucrush is on a distinguished road

abucrush is offline
btw I am on Mac with OS X 10.4.11
QUOTE Thanks
hughvane

 
hughvane's Avatar
 
Member Since: May 18, 2008
Location: Banks Peninsula, New Zealand
Posts: 3,259
hughvane is just really nicehughvane is just really nicehughvane is just really nicehughvane is just really nicehughvane is just really nice
Mac Specs: MacMini 2.4, 4 Gb, OS 10.8 and 10.6; MacBook 2.4, 2 Gb, OS 10.5.8; G4 eMac 1.25, 2 Gb, OS 10.4.11

hughvane is offline
Quote:
Originally Posted by abucrush View Post
Do i need to install a mpeg layer 3 audio codec for the other programs like Quicktime to work. If I do where can i get a good one from, preferably free.
Have you got Perian installed? http://perian.org/
QUOTE Thanks
abucrush

 
Member Since: Jun 28, 2008
Posts: 4
abucrush is on a distinguished road

abucrush is offline
You are a star, thank you so much-it works!!!
QUOTE Thanks

Post Reply New Thread Subscribe


« iChat text window size, OS X 10.5.x | Event start and END time in iCal? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
FCP audio sync problem. Going insane with frustration. Quantum Flux Movies and Video 5 04-24-2012 07:47 PM
Vista Audio Problem FantaXP7 Running Windows (or anything else) on your Mac 11 09-18-2009 08:09 PM
MacBook to HDTV (Audio Problem) curuxu Apple Notebooks 11 10-24-2008 06:53 AM
Quicktime - Audio & No Video... p1p3r Switcher Hangout 2 02-06-2008 11:48 AM
Optical Digital Audio problem eoinie Apple Desktops 4 10-12-2007 04:10 AM

All times are GMT -4. The time now is 01:27 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?