New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Sound not playing in Quicktime


Post Reply New Thread Subscribe

 
Thread Tools
MXER514

 
MXER514's Avatar
 
Member Since: Apr 26, 2007
Posts: 25
MXER514 is on a distinguished road
Mac Specs: Macbook Pro 15" 2.4 Ghz 2GB RAM

MXER514 is offline
On a few files that I try to play in Quicktime, the sound doesn't work. I get a popup that says I need to download additional components and it takes my to a quicktime page from Apple.

Here it is: http://www.apple.com/quicktime/resou...btype=6d730050

I have already downloaded the Quicktime, but that has not fixed it. Anyone have an idea what I need to do?
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
You need to tell us more. What are the format of the files or where did they come from. Without knowing, I'd guess they are some kind of mpeg file and maybe streamclip will fix it.

CameraTime - Time lapse photography for novice and advanced users.

When asking questions, post the version of your software. You'll receive better answers.

Please post your results to the thread as it is good feedback.
QUOTE Thanks
MXER514

 
MXER514's Avatar
 
Member Since: Apr 26, 2007
Posts: 25
MXER514 is on a distinguished road
Mac Specs: Macbook Pro 15" 2.4 Ghz 2GB RAM

MXER514 is offline
It is an AVI file, downloaded it via torrents

It has done this to some other files that I have downloaded as torrents. It plays just with no sound. I might try some other media playback app and see if it still continues.
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
Have you tried a QuickTime ad-on such as Perian?

You could search the Movies and Video forum for the words; AVI no sound. That will get a few hits that look valid for your issue.

CameraTime - Time lapse photography for novice and advanced users.

When asking questions, post the version of your software. You'll receive better answers.

Please post your results to the thread as it is good feedback.
QUOTE Thanks

Post Reply New Thread Subscribe


« simple notepad, word processor | Error in Terminal (Can't log in as super-user anymore) »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Macbook Sound Driver Question webzila OS X - Operating System 1 10-16-2012 09:11 PM
Cutting sound when playing songs with itunes?? dorian86 Music, Audio, and Podcasting 0 03-12-2008 02:21 AM
Quicktime not playing sound... frucyjuit OS X - Apps and Games 3 08-06-2007 01:53 AM

All times are GMT -4. The time now is 08:24 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?