New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Guest Account's internet access does not work


Post Reply New Thread Subscribe

 
Thread Tools
walmartconnect

 
walmartconnect's Avatar
 
Member Since: Oct 13, 2006
Location: Blacksburg, VA
Posts: 724
walmartconnect is a jewel in the roughwalmartconnect is a jewel in the roughwalmartconnect is a jewel in the rough
Mac Specs: 13'' Macbook w/ 2Ghz Core Duo, 2GB DDR2, 250GB HD, 10.5.4. iPod Touch.

walmartconnect is offline
Well, the thread's title is a little exaggerated. The internet does work. When logging into Facebook however (the only reason that other marines here actually use my computer), Facebook's login.facebook.com/login.php times out instead of proceeding to home.facebook.com... Facebook works on my account as well as another user account that I created out of the blue just to test this. I don't have the parental controls turned on, so that can't be part of the picture.

Does Leopard do something different with its internet for the guest account as compared to all other users?

One last push!
QUOTE Thanks
Soulwar

 
Soulwar's Avatar
 
Member Since: Jan 27, 2008
Location: Estero, FL
Posts: 1,515
Soulwar is just really niceSoulwar is just really niceSoulwar is just really niceSoulwar is just really nice
Mac Specs: iMac 17" 1Ghz G4  iPhone 3G  10.5.5

Soulwar is offline
With the guest account, any changes, settings, etc.., are erased when they log out.
But everything should work while logged in.

When all else fails, try everything!
The Rep System and you.
Life's a joke...If you're not laughing, then you didn't get it.

June 2008

QUOTE Thanks
walmartconnect

 
walmartconnect's Avatar
 
Member Since: Oct 13, 2006
Location: Blacksburg, VA
Posts: 724
walmartconnect is a jewel in the roughwalmartconnect is a jewel in the roughwalmartconnect is a jewel in the rough
Mac Specs: 13'' Macbook w/ 2Ghz Core Duo, 2GB DDR2, 250GB HD, 10.5.4. iPod Touch.

walmartconnect is offline
Yeah. It's odd though. A new user (like the one that I created) would base itself off of the same default template that the guest account uses every time, yet the test user worked fine. I would say that something's corrupted with the user, but that just cannot be the case considering the evidence.

One last push!
QUOTE Thanks
Soulwar

 
Soulwar's Avatar
 
Member Since: Jan 27, 2008
Location: Estero, FL
Posts: 1,515
Soulwar is just really niceSoulwar is just really niceSoulwar is just really niceSoulwar is just really nice
Mac Specs: iMac 17" 1Ghz G4  iPhone 3G  10.5.5

Soulwar is offline
I see what you mean. If everything returns to default, it shouldn't be corrupted.
Could try downloading Preferential Treatment to look for any corrupt preference files. (may not be the case, but worth a try)

If I find anything that explains it, I'll be sure to post it.

When all else fails, try everything!
The Rep System and you.
Life's a joke...If you're not laughing, then you didn't get it.

June 2008

QUOTE Thanks

Post Reply New Thread Subscribe


« Help with Safari Toolbar Please. | iWeb »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Anywhere Internet Access On a Mac Bernard Mac Switcher Hangout 14 04-04-2008 02:45 PM
Internet access has suddenly become really slow adrian29uk OS X - Operating System 2 01-09-2006 05:48 PM
If the entire world had Internet access..... mh10190 Schweb's Lounge 6 12-14-2005 06:28 AM
OSX Server - Internet Access Problem GLJones OS X - Operating System 0 03-11-2005 08:19 PM
Internet doesn't work in OS X, but it does in OS 9 Nightblade Running Windows (or anything else) on your Mac 6 06-26-2004 03:09 PM

All times are GMT -4. The time now is 06:16 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?