Results 1 to 3 of 3
  1. #1

    Member Since
    May 07, 2008
    Can't open AppleWorks Toolbox
    When I open a new drawing doc, I can't open the toolbox either using the button or "Show Tools." I tried quitting, restarting, and resetting defaults. I'm running 6.2.9, which I believe is the latest version. The weird thing is, it works fine in the admin account, but not it the other user account.

  2. #2

    Member Since
    Jan 27, 2007
    17 inch 2 GHz C2D imac (5,1) with 3GB DDR2 RAM, X1600 (128MB memory) GPU - OSX 10.6.3
    Have you tried the little tip I posted up in this topic?

    That might fix your issues.

  3. #3

    Member Since
    May 07, 2008
    Ok. I feel silly. It was just hiding behind the dock. BUT, I've also been having problems where the file menu is greyed out, so the kids (I work in a school) can't save their work. Maybe your tip would help with that? I'll give it a try--thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. numbers 09 and appleworks will not open
    By claudia52 in forum OS X - Operating System
    Replies: 6
    Last Post: 02-26-2014, 09:01 AM
  2. AppleWorks: Open With... ?
    By toMACsh in forum OS X - Apps and Games
    Replies: 24
    Last Post: 05-11-2013, 08:54 AM
  3. Open Appleworks DRAWINGS
    By jklingel in forum OS X - Apps and Games
    Replies: 0
    Last Post: 01-16-2012, 04:06 AM
  4. What app will open an Appleworks File?
    By robertgarven in forum OS X - Apps and Games
    Replies: 4
    Last Post: 01-14-2009, 02:47 PM
  5. Can I open powerpoint files with Appleworks
    By FieldDoc in forum Switcher Hangout
    Replies: 1
    Last Post: 01-20-2004, 11:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts