Results 1 to 12 of 12
  1. #1

    MacBurg's Avatar
    Member Since
    Jan 26, 2007
    Location
    Waihi Beach, New Zealand
    Posts
    218
    Specs:
    MacBook Pro 15" 2.6Ghz | 200GB 7200 | 4GB Ram | 32GB iPod Touch 2G
    Getting Nowhere with gmail/mail.app imap setup?
    Hi,

    I have recently decided to switch from checking my email through a web browser, to using OS X's own Mail application. However right from the start I have had problems with Mail connecting to the gmail server during setup.

    I have checked my gmail settings and imap is enabled, and have double checked and entered all details correctly, yet Mail still won't connect to my gmail account -



    I've followed setup instructions according to the gmail help pages, and I've had a good search both here and google for answers but nothing has solved the problem.

    This is the first time OS X has failed to impress me with ease of setup, and I'm sure its something simple that I'm missing, so any help would be appreciated, cheers Shaun.


    .

  2. #2

    Kash's Avatar
    Member Since
    Dec 03, 2006
    Location
    Irvine, CA
    Posts
    9,385
    Specs:
    Black Macbook C2D 2GHz 3GB RAM 250GB HD iPhone 4 iPad 3G
    For the user name, remove the @gmail.com part and see if that works.

    June 2007
    July 2009

  3. #3

    MacBurg's Avatar
    Member Since
    Jan 26, 2007
    Location
    Waihi Beach, New Zealand
    Posts
    218
    Specs:
    MacBook Pro 15" 2.6Ghz | 200GB 7200 | 4GB Ram | 32GB iPod Touch 2G
    Thanks for the fast reply Kash, I've been trying all afternoon to get this working with no joy, I just deleted Mail's preference files also, and tried your tip, but still the same message appears.

  4. #4

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,932
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    What port is it set to in advanced? Is SSL checked in advanced?

    Also Kash is correct, On the Username leave off the @gmail.com.

    Also is this Tiger or Leopard?

  5. #5

    MacBurg's Avatar
    Member Since
    Jan 26, 2007
    Location
    Waihi Beach, New Zealand
    Posts
    218
    Specs:
    MacBook Pro 15" 2.6Ghz | 200GB 7200 | 4GB Ram | 32GB iPod Touch 2G
    Sorry forgot to mention, 10.4.11, another screen grab from within Mail after passing the setup wizard -



    Under "Server Settings" port is set to 587, under "Advanced" port is set to 993, both have SSL enabled.

  6. #6

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,932
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    That should work. I wonder if Google is having issues? I will set mine up real fast and check. I normally just POP as I like to control things my way. Will get back to you.

  7. #7

    Kash's Avatar
    Member Since
    Dec 03, 2006
    Location
    Irvine, CA
    Posts
    9,385
    Specs:
    Black Macbook C2D 2GHz 3GB RAM 250GB HD iPhone 4 iPad 3G
    I actually tried it out on my Mac before I gave my suggestion. Worked just fine.

    Have you tried doing it via POP? If that doesn't work either, then we might have some other problem.

    June 2007
    July 2009

  8. #8

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,932
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    It's working here also. Kash beat me to it!

  9. #9

    Kash's Avatar
    Member Since
    Dec 03, 2006
    Location
    Irvine, CA
    Posts
    9,385
    Specs:
    Black Macbook C2D 2GHz 3GB RAM 250GB HD iPhone 4 iPad 3G
    What else is new?

    June 2007
    July 2009

  10. #10

    MacBurg's Avatar
    Member Since
    Jan 26, 2007
    Location
    Waihi Beach, New Zealand
    Posts
    218
    Specs:
    MacBook Pro 15" 2.6Ghz | 200GB 7200 | 4GB Ram | 32GB iPod Touch 2G
    Still having problems, I just tried using pop, and same error occurs, I'm starting to think it's a problem with gmail, I can however log into my gmail in firefox without any problems. Gmail recently upgraded their email interface, however I still prefer to use the "Older Version" and have a script installed to switch to this on sign in, maybe this could be causing the troubles? Otherwise it has me beat.

  11. #11

    Kash's Avatar
    Member Since
    Dec 03, 2006
    Location
    Irvine, CA
    Posts
    9,385
    Specs:
    Black Macbook C2D 2GHz 3GB RAM 250GB HD iPhone 4 iPad 3G
    Let's try and completely rule out the possibility that the problem is on Gmail's end.

    Download and install Thunderbird. Try to setup Gmail using both IMAP and POP3 using this client and see if it solves your problem.

    If Thunderbird can't access Gmail, then try getting rid of the script and trying again with Mail.

    June 2007
    July 2009

  12. #12

    MacBurg's Avatar
    Member Since
    Jan 26, 2007
    Location
    Waihi Beach, New Zealand
    Posts
    218
    Specs:
    MacBook Pro 15" 2.6Ghz | 200GB 7200 | 4GB Ram | 32GB iPod Touch 2G
    Hmmmm .....



    Will try again changing a few settings but looks like Thunderbird is having similar issues connecting to my gmail account.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Gmail IMAP and Mail.App -- All mail ANNOYANCE!
    By ehmjay in forum OS X - Apps and Games
    Replies: 0
    Last Post: 08-25-2008, 08:57 AM
  2. Difficulty syncing mail.app to gmail IMAP
    By johntkucz in forum OS X - Apps and Games
    Replies: 0
    Last Post: 06-29-2008, 11:23 PM
  3. Mail.app and Gmail IMAP -question
    By kvdv in forum OS X - Apps and Games
    Replies: 1
    Last Post: 04-20-2008, 04:54 AM
  4. mail.app, gmail imap and DRAFTS problem
    By kvdv in forum OS X - Apps and Games
    Replies: 0
    Last Post: 04-20-2008, 04:41 AM
  5. Mail.app and Gmail-IMAP
    By shahvikram123 in forum OS X - Apps and Games
    Replies: 0
    Last Post: 10-25-2007, 10:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •