Results 1 to 12 of 12
  1. #1

    Pinky1107's Avatar
    Member Since
    May 30, 2007
    Location
    London
    Posts
    20
    Specs:
    iBook, Mac OS X, 1.42GHz PowerPC G4, 512 MB
    Exclamation Safari Not Launching
    ive just updated my safari and it wont launch, i tried restarting clearing caches plists, even saw other posts on this matter tried all the things that were said and nothing.

    i just reinstalled and older version 1.2 and still nothing, the application bounces and quits.

    i did however notice after clearing caches and plists the application bounced more then twice but still never opened. im having the same problem with opening msn messenger and mercury messenger. my other browser firefox seems to be working fine.

    but i need help please!


    thanks

  2. #2

    Pinky1107's Avatar
    Member Since
    May 30, 2007
    Location
    London
    Posts
    20
    Specs:
    iBook, Mac OS X, 1.42GHz PowerPC G4, 512 MB
    btw im running on 10.3.9

  3. #3


    Member Since
    Apr 27, 2008
    Posts
    4
    i have the same problem some1 help us
    I am also having this problem my safari wont launch good thing i have firefox as well my mac messenger also quits unexpectedly after bouncing i have mercury messenger but i think its workin fine for now also my veoh player is not working either

  4. #4


    Member Since
    Apr 27, 2008
    Posts
    4
    my messenger safari and veoh player were working fine 2-3 days ago also another thing that quits unexpectedly is checkin for updates so id have to manually download the thing if they are able 2 fix it

  5. #5

    Pinky1107's Avatar
    Member Since
    May 30, 2007
    Location
    London
    Posts
    20
    Specs:
    iBook, Mac OS X, 1.42GHz PowerPC G4, 512 MB
    yeah! i just checked that mine does the same thing! but how come your mercury works and mine doesnt?...this is soo frustrating!

    i think the only way now to resolve it is through re installin the mac discs but i dont know where they are and i have no way to backup my files thats why im asking on here lol

    hopefully someone will help us

  6. #6


    Member Since
    Apr 27, 2008
    Posts
    4
    i have my mac osx leopard disc ill try it 2day and tell u if it works later

  7. #7

    stevegate's Avatar
    Member Since
    Oct 02, 2007
    Posts
    106
    hi guys,
    I also have a problem with Safari since its last update, my safari before was running perfect but after the update, when I click to the link or change the tab in Safari, there is a beach ball spinning, sometime it took a few seconds and sometime it took a few minutes, it is really annoying.

    Is there anyone have the same problem?

    Thanks

  8. #8

    Pinky1107's Avatar
    Member Since
    May 30, 2007
    Location
    London
    Posts
    20
    Specs:
    iBook, Mac OS X, 1.42GHz PowerPC G4, 512 MB
    hey stevegate,

    i heard about that problem i dont have it my safari dont even open! (btw when you updated it did you you experience problems openin safari or did it just open as normal?)

    have you tried deleated the plist which is in library>preferences. im not sure if itll work but its worth a try

  9. #9

    stevegate's Avatar
    Member Since
    Oct 02, 2007
    Posts
    106
    Hi Pinky1107,

    Thanks for the tip, i'll try. The problem has happened recently since i updated safari last time.

    ops..I just open \library\preferences there are so many plist files and some folders of Adobe. I would like to make sure that Is it fine if I deleted all the files and folder in \library\preferences

    Thanks

  10. #10

    Pinky1107's Avatar
    Member Since
    May 30, 2007
    Location
    London
    Posts
    20
    Specs:
    iBook, Mac OS X, 1.42GHz PowerPC G4, 512 MB
    sorry it the safari.plist

    when you first updated it did the program open cause mine dont even open! so i just went back to my old version and its totally messed up

  11. #11


    Member Since
    Apr 27, 2008
    Posts
    4
    YAY ITS FIXED RE INSTALLIN MAC OSX leopard fixs the problems so somewhere along the lines of a recent update did it

  12. #12

    Pinky1107's Avatar
    Member Since
    May 30, 2007
    Location
    London
    Posts
    20
    Specs:
    iBook, Mac OS X, 1.42GHz PowerPC G4, 512 MB
    hmm this means im gonna have to search for my dics. and ive lost my external harddrive so i dunno how im gonna store my files....any ideas?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Files launching under
    By kieronm in forum OS X - Operating System
    Replies: 0
    Last Post: 08-30-2011, 11:56 AM
  2. iTunes & Safari not launching
    By falmer in forum OS X - Operating System
    Replies: 0
    Last Post: 08-22-2010, 03:33 PM
  3. Garageband not launching...
    By as2 in forum Music, Audio, and Podcasting
    Replies: 1
    Last Post: 05-28-2010, 05:55 AM
  4. Safari becomes unresponsive upon launching!
    By nikkos in forum OS X - Apps and Games
    Replies: 1
    Last Post: 01-03-2009, 04:21 PM
  5. Safari - message on launching application
    By wadiman in forum OS X - Apps and Games
    Replies: 3
    Last Post: 05-03-2008, 11:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •