New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Mail removed msgs from server! Can i get them back??


Post Reply New Thread Subscribe

 
Thread Tools
skandy32

 
Member Since: Apr 24, 2008
Posts: 2
skandy32 is on a distinguished road

skandy32 is offline
Horay! I've registered! (usually i'll find an answer to any problems i have by searching)... but not this one

I have a POP account with the hosting of my website.
Even though i'm happy to sign in through a browser, and it works absolutley fine, i thought i'd connect Mail up to it... just to see if i'd benifit from it.
Took ages, lots of hassles etc... Doesn't seem like messages i send are going through anyway end result is i want to go back to using my POP account in a browser...

Why try fixing something that isn't broken!? ha!

So... while i was 'setting up' and tinkering with the Mail application i flicked a little tick switch in the 'mail>preferences>accounts>advanced' settings that removed messages from my POP account server the second mail retrieved them.

Now, i have no messages in my POP account inbox - as you'd expect. So two questions...

1) I want them back! Can i put them back onto the POP account??

2) If not, and if i remove the Mail popaccount (as i no longer wish to use it) where will my messages go!? Are they in a folder somewhere i can still read?


Essay over, thanks in advance for any help!
Andy
QUOTE Thanks
Soulwar

 
Soulwar's Avatar
 
Member Since: Jan 27, 2008
Location: Estero, FL
Posts: 1,515
Soulwar is just really niceSoulwar is just really niceSoulwar is just really niceSoulwar is just really nice
Mac Specs: iMac 17" 1Ghz G4  iPhone 3G  10.5.5

Soulwar is offline
I suppose you could email yourself the messages. That would put them on the server again.
The actual messages are in your homefolder~Library/Mail/your Account/ (inbox, etc...)/Messages

When all else fails, try everything!
The Rep System and you.
Life's a joke...If you're not laughing, then you didn't get it.

June 2008

QUOTE Thanks
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,591
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
Don't delete the account. Just go to preferences -> accounts -> advanced and uncheck the remove copy from server after retrieving a message. Once done, then you can do as Soulwar suggested and resend the mail to your self. Which should place it back on your isp's server.

Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!
QUOTE Thanks
skandy32

 
Member Since: Apr 24, 2008
Posts: 2
skandy32 is on a distinguished road

skandy32 is offline
Quote:
Originally Posted by rman View Post
Don't delete the account. Just go to preferences -> accounts -> advanced and uncheck the remove copy from server after retrieving a message. Once done, then you can do as Soulwar suggested and resend the mail to your self. Which should place it back on your isp's server.
Sounds like a plan. I already unchecked that, but i cannot get mail to send out emails properly

from my host i've found all the smtp info and entered it in. Messages appear sent, with no errors appearing, BUT they never arrive. E.g. i've tried to send one to myself, and its apparently sends, but i never get it :S

Cheers for the replys so far!


EDIT: Ah, not to worry, i've found the files, i'll keep those for record for the time being. And i'll be getting rid of this crappy mail app pronto!

Cheers for the help!
QUOTE Thanks

Post Reply New Thread Subscribe


« iWeb Crashing... | All of my text is on CAPS, Safari »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Outgoing Mail Server Not Working shane82388 OS X - Apps and Games 4 01-25-2008 03:42 PM
Terminal Help rs2sensen OS X - Apps and Games 1 04-25-2005 10:52 PM
10.3.8 update & Mail / iChat problems Jordan OS X - Operating System 3 03-09-2005 02:05 PM
eMac as a Server? lokerd Other Hardware and Peripherals 11 09-13-2004 10:53 PM
Outgoing Mail Server Bluewolf Switcher Hangout 3 07-02-2004 10:57 AM

All times are GMT -4. The time now is 05:04 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?