I am getting an error message when I try to sync my blackberry with entourage 2008 using Leopard. The error message says "can not locate the entourage syncing tool". I have no problem with Pocket Mac for the Blackberry on Tiger and/or Office 2004. Is there going to be a fix?

Thank you.