Results 1 to 5 of 5
  1. #1


    Member Since
    Aug 14, 2007
    Posts
    18
    Updated iTunes (OSX 10.5) and no more sharing!
    So I can't share my library wirelessly, a mac or a pc cannot see my shared library on the wireless network, when before the last 2 7.whatever (current as of today) updates it was just fine. I read somewhere about downgrading quicktime to get it to work, why is this??? Any help would be appreciated

    Thanks,
    Alex

  2. #2


    Member Since
    Aug 14, 2007
    Posts
    18
    help?

  3. #3

    Likugha's Avatar
    Member Since
    Nov 14, 2007
    Location
    Oregon
    Posts
    55
    Specs:
    MacBook 2 GHz Core Duo ! GB 667 MHz DDR2 SDRAM
    Did you try going into itunes> preferences> sharing... and seeing if it is still selected

  4. #4


    Member Since
    Aug 14, 2007
    Posts
    18
    yes it is enabled

  5. #5


    Member Since
    Nov 27, 2007
    Posts
    88
    Specs:
    20" Alm 2.4Ghz iMac 750Gb HD 4Gb Ram
    I have the same issue - any one who knows how to fix it, please post!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Selling Mac with Updated OSx
    By imfromwales in forum Apple Notebooks
    Replies: 9
    Last Post: 09-23-2014, 05:43 AM
  2. Updated to OSX 10.9.4, external hard drive does not show up
    By Nicolatte in forum OS X - Operating System
    Replies: 1
    Last Post: 08-31-2014, 09:11 PM
  3. Updated OSX on ML, now it can't find my keyboard!
    By fleurya in forum OS X - Operating System
    Replies: 6
    Last Post: 09-19-2013, 11:35 PM
  4. Mac osx 10.4.11 updated
    By Lost-in-Mac in forum OS X - Operating System
    Replies: 4
    Last Post: 04-16-2010, 09:36 AM
  5. itunes sharing on osx server
    By aamir in forum OS X - Operating System
    Replies: 0
    Last Post: 09-01-2007, 01:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •