Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Apps and Games (http://www.mac-forums.com/forums/os-x-apps-games/)
-   -   iTunes/ iPhoto Libraries won't open? (http://www.mac-forums.com/forums/os-x-apps-games/103782-itunes-iphoto-libraries-wont-open.html)

greggles 04-06-2008 06:08 PM

iTunes/ iPhoto Libraries won't open?
 
Hi,

Have recently encountered an intermittent problem whereby when I open iTunes/ iPhoto, the application launches as usual, the menu is displayed across the top of the screen, but no contents are shown. Rebooting solves the problem, but it's becoming increasingly frustrating. Anyone any ideas?

greggles 04-07-2008 03:55 AM

Just to elaborate, it is as though iPhoto/ Itunes are opening on a second non-existent display. The next time it happens, I'll plug in an external display to the Macbook to test this out. Does anyone know what might be causing this and how to cure it?

Aptmunich 04-07-2008 04:51 AM

Are you using Leopard? Is it possible that you have Spaces enabled and the apps are opening on another space?

greggles 04-07-2008 05:19 AM

Hi, Yes I am using Leopard, but have not configured Spaces. To be honest, I have never seen the point in Spaces and have never used it on any of my Macs with 10.5 installed (G5 iMac, CD Macbook, C2D Mini).

greggles 04-07-2008 06:42 AM

OK Problem solved (touch wood). I rang Apple support and after trying a number of possible solutions to no avail, the guy asked me if I had installed some new software around the time that this problem had started.

I then remembered installing some software called SMARTBoard, which is used with an interactive touch screen system. After installing, it caused my Macbook to behave vary strangely. When I checked with the supplier, they said service pack two of the latest release was "more or less" Leopard compatible. After pressing him further, he admitted there were a few outstanding issues and recommended I wait for the new version now in Beta. I therefore uninstalled the software by dragging it into the bin rather than use the uninstal utility (whoops).

When I checked my Library Preferences this morning, there were 4 .plist items relating to smart technologies. Deleting these seems (thus far) to have solved the problem.


All times are GMT -4. The time now is 08:34 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.