Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   News and Community Announcements (http://www.mac-forums.com/forums/news-community-announcements/)
-   -   New Social Share Buttons (http://www.mac-forums.com/forums/news-community-announcements/240297-new-social-share-buttons.html)

schweb 06-03-2011 01:55 PM

New Social Share Buttons
 
You might notice we have new social share buttons on each thread to help you more easily share interesting content with your friends. We hope you enjoy!

http://f.cl.ly/items/371F3H0C0c3Z2a1...Forums.com.png

BrianLachoreVPI 06-03-2011 04:12 PM

The Facebook button doesn't show up for me? Otherwise - pretty. :)

schweb 06-03-2011 04:13 PM

Quote:

Originally Posted by BrianLachoreVPI (Post 1247186)
The Facebook button doesn't show up for me? Otherwise - pretty. :)

Browser version, OS version? And are you using any Ad Block type plugins? Also a screenshot too. :)

BrianLachoreVPI 06-03-2011 04:21 PM

10.6.7 - I don't run any ad-block plug-ins - I only block flash. Safari 5.0.5

http://i1088.photobucket.com/albums/...3at42019PM.png

schweb 06-03-2011 04:28 PM

Ah I think it's flash block...turn that off and try it again. For some reason, I've seen flash block have issue with Facebook buttons, etc on some sites. Wonder if that's it.

BrianLachoreVPI 06-03-2011 04:30 PM

I just turned off click-to-flash - and still not seeing it.

vansmith 06-03-2011 04:34 PM

Safari 5.0.5 here with ClickToFlash enabled and all looks good. Have you tried resetting Safari?

BrianLachoreVPI 06-03-2011 04:43 PM

No - but I uninstalled and reinstalled Click-to-flash and closed Safari and reopened - and one of those two seems to have done the trick. Of course - the 25 web pages I had opened - are now lost - :Angry-Tongue:

I.M.O.G. 06-03-2011 05:00 PM

Quote:

Originally Posted by BrianLachoreVPI (Post 1247210)
No - but I uninstalled and reinstalled Click-to-flash and closed Safari and reopened - and one of those two seems to have done the trick. Of course - the 25 web pages I had opened - are now lost - :Angry-Tongue:

Thanks for taking one for the team... I was just going to look closer at what your problem might be. Glad its fixed. :)

BrianLachoreVPI 06-03-2011 05:18 PM

Quote:

Originally Posted by I.M.O.G. (Post 1247218)
Thanks for taking one for the team... I was just going to look closer at what your problem might be. Glad its fixed. :)

LOL - pretty funny - I actually wrote something about taking one for the team - but erased it. Figured I was setting myself up. ;D

Kash 06-03-2011 05:23 PM

Facebook and Twitter options are great. However, is Digg is still a viable option? Didn't that site essentially implode?

schweb 06-03-2011 05:24 PM

Quote:

Originally Posted by Kash (Post 1247226)
However, is Digg is still a viable option? Didn't that site essentially implode?

We're bringing sexy back.

Stretch 06-03-2011 06:03 PM

Quote:

Originally Posted by Kash (Post 1247226)
Facebook and Twitter options are great. However, is Digg is still a viable option? Didn't that site essentially implode?

Agreed, Digg is useless and obsolete. But since we are on the topic of obsolete, does anyone want a Pentium III CPU?

McYukon 06-03-2011 08:39 PM

Quote:

Of course - the 25 web pages I had opened - are now lost -
History>"Reopen all windows from last session"

BrianLachoreVPI 06-03-2011 08:49 PM

Quote:

Originally Posted by McYukon (Post 1247272)
History>"Reopen all windows from last session"

I was private browsing :) and no...not for that reason...


All times are GMT -4. The time now is 06:53 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.