New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Music, Audio, and Podcasting Do you use your Mac to create music? This is the place for discussions on creating and editing music on the Mac!

iMovie sound problem when uploading to YouTube


Post Reply New Thread Subscribe

 
Thread Tools
ChrisF79

 
Member Since: Oct 25, 2007
Posts: 12
ChrisF79 is an unknown at this point

ChrisF79 is offline
Greetings:

My friends and I like to post some videos on Youtube but we've always used a PC to do it. I just got this Macbook Pro so we fired up iMovie and recorded a song. In iMovie, it sounds just like it should and the volume is good. However, when I hit Share from the menubar and then Youtube, the video uploads fine but there isn't sound or it is just VERY quiet. Last night we tried everything! We even tried exporting it using quicktime and playing with various sound codecs but we can't find the right mix that makes our youtube video end up just like the iMovie video.

Here's a link to the YouTube video to show you what we mean. http://www.youtube.com/watch?v=RqXZM7g0D_Q

Can someone please help us with this? We need to know how to get an iMovie that sounds normal up to Youtube with the same sound.

Thanks in advance for any help you may provide!
QUOTE Thanks
ChrisF79

 
Member Since: Oct 25, 2007
Posts: 12
ChrisF79 is an unknown at this point

ChrisF79 is offline
Anybody?
QUOTE Thanks

Post Reply New Thread Subscribe


« Echo Cancellation Software | Question about USB device and compatibility. »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
imovie "exporting" sound glitch Mungzy Apple Desktops 4 08-15-2010 07:12 PM
Isight And Youtube Problem? Drpepper99uk Movies and Video 0 03-25-2007 11:40 PM
Powerbook G3 Sound Problem babybella Other Hardware and Peripherals 1 03-04-2007 06:07 PM
Noise Problem With Imovie s0ggynach0s@mac Movies and Video 1 01-04-2007 12:25 PM
Sound Problem shampoofactor Switcher Hangout 1 12-18-2004 07:04 AM

All times are GMT -4. The time now is 06:46 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?