Results 1 to 2 of 2
  1. #1

    Member Since
    Jan 05, 2014
    trouble installing simple plugin
    I recently have been getting into electronic music production, and I want to try the demo of the Sylenth1 synthesizer plugin. I downloaded it and ran the installer, and everything went fine. The installation process was simple and it said it was done. However nothing seems to have changed! There is no plugin file (.dll) or seemingly any new file as a result of the installing. Is there something I'm missing??

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    There are no *.DLL files in OS X, only in Windows. And did you read the notice from Lennar Digital with regard to running the Plugin on Mac OS X 64 bit systems? Have a read here.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. trouble installing OS X
    By DaBeavs541 in forum Switcher Hangout
    Replies: 3
    Last Post: 08-12-2009, 12:12 AM
  2. Ubuntu 9.04 - Simple Script for installing VMWare Tools
    By SammySlim in forum Running Windows (or anything else) on your Mac
    Replies: 0
    Last Post: 06-16-2009, 09:04 PM
  3. Trouble Installing on my G5
    By CaptainRitalin in forum OS X - Operating System
    Replies: 1
    Last Post: 01-15-2008, 07:02 PM
  4. trouble installing
    By strigablumatic in forum OS X - Operating System
    Replies: 4
    Last Post: 01-15-2007, 12:19 PM
  5. Trouble Installing
    By mac_noobie in forum Switcher Hangout
    Replies: 1
    Last Post: 08-22-2004, 10:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts