New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Music, Audio, and Podcasting Do you use your Mac to create music? This is the place for discussions on creating and editing music on the Mac!

Having trouble with midi controller for basic functions


Post Reply New Thread Subscribe

 
Thread Tools
Macavity224

 
Member Since: Dec 25, 2012
Posts: 3
Macavity224 is on a distinguished road

Macavity224 is offline
For some reason, my MIDI controller doesn't seem to respond to any assignments it learns. For example:

http://www.logicprohelp.com/forum/do...e.php?id=18824


I assigned the one of the buttons on my footswitch to toggle the mute on and off on track 7, as can be seen in the screenshot:

However, when I press the footswitch, not a thing happens. Logic doesn't even seem to register the MIDI signal coming in (only after I assign it a command though...strangely enough, it accepts the incoming signal BEFORE it's assigned to something). I'm not sure why this is happening? I've used the Command + L method with my Axiom 61 to assign pan/faders/mute/solo/etc. parameters to its buttons and knobs, but for some reason, I'm not having luck here. I'm really trying to get the footswitch to work with Amplitube3 (I made another topic about this already actually), but I've found that I can't even get the controller to perform simple functions in Logic, let alone in a plugin.

For the record, I'm using a Logidy UMI3 footswitch.

Thanks for the help.
QUOTE Thanks

Post Reply New Thread Subscribe


« Help on deleting music | Problem with lexicon lamda on mac (mountain lion) »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Having trouble setting up my MIDI instrument JadenHodgins Music, Audio, and Podcasting 1 06-01-2011 11:59 AM
MIDI Local Control RiverTam Music, Audio, and Podcasting 2 04-02-2010 08:27 PM
Assigning .wav samples to Midi Controller in GarageBand? Quest Music, Audio, and Podcasting 0 01-24-2008 09:40 PM
MIDI trouble..can't connect MIDI to Mac Cinemamet Music, Audio, and Podcasting 1 11-21-2007 08:53 AM
Keyboard / MIDI Controller Recommendations slyseeker Music, Audio, and Podcasting 7 09-23-2006 01:01 PM

All times are GMT -4. The time now is 07:07 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?