Results 1 to 4 of 4
  1. #1


    Member Since
    Dec 22, 2012
    Posts
    2
    Unhappy Problem with lexicon lamda on mac (mountain lion)
    hello. i 've got a lexicon lamda and when i updated my os into mountain lion, it started showing some problems...

    1) i open guitar rig 5 and everything work fine.
    2) after that, i open guitar pro 5 (without quitting guitar rig)
    3) when guitar pro opens, the output of lexicon lamda/guitar rig, stops and instead, i hear a strange noise (like parasites).
    4) after that, i quit both guitar pro and guitar rig and the audio of my mac is interrupted every 1 or 2 seconds.

    i tried to change the usb port i connect my lexicon, but after the first time that in every port everything was ok, then the problem started, too...
    please help me...!!!

  2. #2


    Member Since
    Dec 25, 2012
    Posts
    3
    I used to use a Lambda as well and thought I had a defective unit...it's really just a matter of switching USB ports and restarting your computer over and over again until it works. Maybe it's a driver problem? The easiest solution would be another interface, at least that's what I did.

  3. #3


    Member Since
    Dec 22, 2012
    Posts
    2
    thanks a lot... ;-) btw, i 'm sure it's not a drivers problem because on mac drivers are not needed...if i restart my mac many times, will it work some time...???

  4. #4


    Member Since
    Dec 25, 2012
    Posts
    3
    Quote Originally Posted by alexlykos View Post
    thanks a lot... ;-) btw, i 'm sure it's not a drivers problem because on mac drivers are not needed...if i restart my mac many times, will it work some time...???
    Honestly, that's the only solution I've found to the problem. I'm not sure if it's just the Lambda or all the Lexicon interfaces in general, but they're very hit or miss and only work when they want to...don't get me wrong, they're decent interfaces, especially for a starter one, but they're very temperamental and work maybe only 80% of the time.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrading from Lion to Mountain Lion with a bootable Mac OS Installer
    By turtlegurl in forum OS X - Operating System
    Replies: 12
    Last Post: 05-25-2015, 06:41 PM
  2. Mountain Lion USB problem
    By stephenwalls in forum OS X - Operating System
    Replies: 3
    Last Post: 09-27-2012, 07:07 PM
  3. Mountain Lion password problem
    By JobiJuan in forum OS X - Operating System
    Replies: 2
    Last Post: 09-09-2012, 09:28 PM
  4. Mountain Lion-Problem
    By Alkali in forum Apple Notebooks
    Replies: 4
    Last Post: 08-16-2012, 10:15 PM
  5. Mountain Lion Problem
    By fsmulovitz in forum OS X - Operating System
    Replies: 0
    Last Post: 07-26-2012, 02:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •