Results 1 to 9 of 9
  1. #1


    Member Since
    Jan 09, 2010
    Posts
    22
    Question How to get rid of "Ping" pop-up in iTunes in playlist area?
    Hi

    I'm having a trouble in iTunes and it's bothering me a lot. When I scroll down in iTunes to get to my favorite song, the playlist area gets covered by a "Ping" pop-up and due to this I can't see anything until I click on it to get rid of it and then see where I am. It's ruining the whole iTunes experience.

    Here is a screen shot of what I'm talking about.

    March 26, 2011 - fahadwaraich's photo on picplz

    Please help me to get rid of it permanently.

    Thanks

  2. #2

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,465
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    Don't believe I've seen that but one time, a long time ago - try clicking the Hide sidebar underneath the Learn More button.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  3. #3


    Member Since
    Apr 20, 2010
    Posts
    472
    Specs:
    21.5 iMac 3.06 ghz 12gb ram 500g HD iPad 2 16G
    Disable in your iTunes account settings...

  4. #4


    Member Since
    Jan 09, 2010
    Posts
    22
    Unhappy
    Quote Originally Posted by bobtomay View Post
    Don't believe I've seen that but one time, a long time ago - try clicking the Hide sidebar underneath the Learn More button.
    No, clicking the 'Hide Sidebar' is not helping. It just makes it vanish for that moment but when I start scrolling up or down again, it happens again.

  5. #5

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,782
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    This is a bit of a mystery - I've never seen this before. Try the following to disable the Ping sidebar:

    1. Open up Terminal (/Applications/Utilities).
    2. Copy and paste the following:
    Code:
    defaults write com.apple.iTunes disablePingSidebar -bool TRUE
    3. Press enter. Restart iTunes. Did it work?

    To be honest, I'm not sure that will work but that solution seems to be floating around the internet. It doesn't disable it here but I also don't have the problem.
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

  6. #6

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,465
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    try codda's suggestion

    Highlight iTunes Store - head for Account at the right side of the Window - it'll ask for your password - turn Ping off.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  7. #7

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,782
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    It's funny - I have Ping disabled in the prefs but I can still easily access the Ping sidebar.
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

  8. #8

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,465
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    I did too this morning and had that Ping access on the right sidebar - the disabling noted above removed it from that sidebar. Don't think there is a way to remove it (at least not from the GUI) from the left side bar.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  9. #9


    Member Since
    Jan 09, 2010
    Posts
    22
    Quote Originally Posted by vansmith View Post
    This is a bit of a mystery - I've never seen this before. Try the following to disable the Ping sidebar:

    1. Open up Terminal (/Applications/Utilities).
    2. Copy and paste the following:
    Code:
    defaults write com.apple.iTunes disablePingSidebar -bool TRUE
    3. Press enter. Restart iTunes. Did it work?

    To be honest, I'm not sure that will work but that solution seems to be floating around the internet. It doesn't disable it here but I also don't have the problem.
    Thanks. It worked.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. email messages "sent" area icon
    By jemola in forum OS X - Operating System
    Replies: 0
    Last Post: 02-17-2012, 10:48 PM
  2. New AT&T account - porting an "ineligible" out-of-area number
    By knightmare34 in forum iPhone Hardware and Accessories
    Replies: 1
    Last Post: 06-17-2010, 10:39 PM
  3. "powerhour" playlist - changing songs every 60 seconds
    By ghostsushi in forum Music, Audio, and Podcasting
    Replies: 1
    Last Post: 10-18-2009, 02:16 PM
  4. "Crop Area" in CS4?
    By Leukeh in forum Images, Graphic Design, and Digital Photography
    Replies: 0
    Last Post: 04-07-2009, 09:11 PM
  5. my seagate HD is making a "ping pong" bounce kind of sound
    By kevin_msu in forum Other Hardware and Peripherals
    Replies: 5
    Last Post: 10-23-2006, 03:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •