New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Music, Audio, and Podcasting Do you use your Mac to create music? This is the place for discussions on creating and editing music on the Mac!

Powerbook wont recognise audio interface


Post Reply New Thread Subscribe

 
Thread Tools
davesguys

 
Member Since: Jul 15, 2010
Posts: 1
davesguys is on a distinguished road

davesguys is offline
Hi,

ive recently purchased a behringer FCA202 audio interface and my powerbook g4 does not recognise it when i connect it via the firewire cable. I am using Mac OSX 10.4.

Any help would be greatly appreciated.
QUOTE Thanks
beatboxudx

 
Member Since: Jul 17, 2010
Posts: 1
beatboxudx is on a distinguished road

beatboxudx is offline
Quote:
Originally Posted by davesguys View Post
Hi,

ive recently purchased a behringer FCA202 audio interface and my powerbook g4 does not recognise it when i connect it via the firewire cable. I am using Mac OSX 10.4.

Any help would be greatly appreciated.
Hi there, I have the exact same problem.. Likewise to davesguys, any help would be greatly appreciated
QUOTE Thanks
Chud

 
Member Since: Feb 24, 2010
Location: NYC
Posts: 95
Chud will become famous soon enough
Mac Specs: 15" MBP 2.5Ghz C2D 4GB 500GB Seagate 7200RPM / 15" Powerbook G4 1.5Ghz 2GB 160GB Seagate 5400rpm

Chud is offline
Unless you are experiencing problems with your firewire connection, there shouldn't be any reason why the interface shouldn't be recognized. Once you connect it you should be able to see it in your system preferences --> sound --> input/output.

If you don't see it there I would update all of your software and drivers and see if anything changes.
QUOTE Thanks

Post Reply New Thread Subscribe


« Help - i need help syncing 2 libraries | iMac firewire drive speed issues!?? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Big Speakers with Audio Interface burnsy-boy Other Hardware and Peripherals 0 07-14-2008 04:37 PM
What Audio Interface? spaterman Music, Audio, and Podcasting 4 06-17-2008 10:03 PM
Serial interface for a Powerbook? ipfreely Apple Notebooks 2 02-10-2004 04:09 PM
17" PowerBook on its way... schweb Apple Rumors and Reports 0 03-16-2003 10:14 AM

All times are GMT -4. The time now is 11:24 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?