New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Music, Audio, and Podcasting Do you use your Mac to create music? This is the place for discussions on creating and editing music on the Mac!

Garageband not launching...


Post Reply New Thread Subscribe

 
Thread Tools
as2

 
Member Since: Apr 27, 2010
Posts: 4
as2 is on a distinguished road

as2 is offline
Hi,
I have an iBook G4 (10.4.11), on a network, which is failing to launch Garageband - you click on the icon and nothing happens.

This is what is coming up in the Console crash report...

Command: GarageBand
Path: /Applications/GarageBand.app/Contents/MacOS/GarageBand
Parent: WindowServer [235]

Version: 4.1.2 (248.7)

PID: 265
Thread: Unknown

Link (dyld) error:

Library not loaded: /System/Library/PrivateFrameworks/iLifeMediaBrowser.framework/Versions/A/iLifeMediaBrowser
Referenced from: /Applications/GarageBand.app/Contents/MacOS/GarageBand
Reason: image not found

Can anyone please tell me what this means exactly?
QUOTE Thanks
Kevriano

 
Kevriano's Avatar
 
Member Since: Jul 02, 2006
Location: Crawley, England
Posts: 4,561
Kevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to all
Mac Specs: 20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.

Kevriano is offline
Well it seems it can't find the Garageband library.
I suggest your best course of action is to re-install Garageband, but you could try repairing permissions first.

Try my custom Mac Forums Search Engine: Mac Forums Google Search

Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)

QUOTE Thanks

Post Reply New Thread Subscribe


« Now Playing Playlist | Freeware Audio Application? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Clues point to international iPad launching April 24th the8thark iPad Hardware and Accessories 0 03-31-2010 07:23 AM
Launching iPhoto slideshow at launch giglesias305 OS X - Operating System 0 05-28-2008 12:51 PM
Safari - message on launching application wadiman OS X - Apps and Games 3 05-03-2008 10:23 AM
How do I view background info when launching an app? techmonkey Switcher Hangout 0 09-11-2007 09:51 PM
Stop Program From Launching On Start Up youthpastor OS X - Apps and Games 3 09-15-2006 07:53 AM

All times are GMT -4. The time now is 11:15 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?