Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Music, Audio, and Podcasting (http://www.mac-forums.com/forums/music-audio-podcasting/)
-   -   Problem with M Audio Axiom 61 and my Macbook Pro (http://www.mac-forums.com/forums/music-audio-podcasting/192802-problem-m-audio-axiom-61-my-macbook-pro.html)

brianrose 02-27-2010 03:26 PM

Problem with M Audio Axiom 61 and my Macbook Pro
 
So, I Recently purchased a m audio axiom 61 keyboard to be able to use with logic on my macbook pro that is currently running snow leopard. The keyboard does not show up on my computer when I connect it through a usb cable, which it should with no problem. I tried hooking it up to a few different machines and I realized that the problem was that I was running snow leopard. Any machine that I tried hooking up to that was running snow leopard, the keyboard would not show up. However, computers that were running like 10.5.8 leopard, it worked with no problem.

Is there a work around to get the keyboard to work with my computer without having to downgrade to regular leopard again?

Any help would be greatly appreciated. Thank you.

steelcityrocker 02-28-2010 01:41 PM

My suggestion would be to hook it up to the MBP running 10.6 and do a device reset. To do the reset, turn the Axiom off and then press and hold down both of the -/+ buttons as you power up the keyboard. You will, however, have to restore the factory presets using the Enigma software on M Audio's website.

I bought a used Axiom 49 and the bottom 5 keys on the keyboard didn't work. I did this process and then the keyboard worked fine. If this doesn't work, try heading over to the M Audio boards and see what they have to say.

Good luck!

SCR

Chud 03-03-2010 12:08 PM

There are Snow Leopard drivers for both 32 and 64 bit up on M-Audio's website. I have the Axiom 49, and while i am able to hear sounds, it doesn't route properly into Cubase and doesn't show up when USB connected, so I am experiencing something of the same problems. I was unsure whether to download the 32 or 64 bit drivers, but just confirmed that my system is indeed running in 32 bit mode so that is what I am going to do in the next few days.

I also have been having problems reassigning the midi channels on the Axiom to alter the drum pad setup, though I am hoping that updating the drivers will solve that as well.

Chud 03-04-2010 04:31 PM

Actually just went to dl the drivers and found what the manual says - there are none because Mac is class compliant. For me, the keyboard doesn't show up on the desktop, but does link up with my audio interface and Cubase, so I guess its working. Lol! Still working on reassigning the pads though.

steelcityrocker 03-04-2010 08:56 PM

@Chud. Yeah, the drum pad assignment is pretty whacky, especially with Redrum in Reason. It makes me wonder what they were thinking when programming those presets.

Chud 03-05-2010 12:32 AM

If you go to the M-Audio community forums there is software to link it up to control your DAW though, so going to try that soon.


All times are GMT -4. The time now is 03:20 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.