Results 1 to 2 of 2
  1. #1


    Member Since
    Dec 27, 2009
    Posts
    2
    New Tascam MKII122 fussy with Garageband
    Hi all,

    I recently bought this audio interface and it's done some great work, and now it just refuses to function properly. The interface itself seems to work, all the right lights are coming on and whatnot, but somehow the signal doesn't register in garageband. No matter what I do, Garageband just doesn't pick up the sound. This sucks! Can you help me?

    Thanks in advance,
    --Mike

    P.S. The Cubase LE4 cd that came with the product is faulty, so I can't install and use that instead.

  2. #2


    Member Since
    Dec 27, 2009
    Posts
    2
    bump!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Garageband and Tascam Problem
    By MacBook30 in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 02-01-2009, 09:15 AM
  2. Power adapter is fussy
    By slashd0t in forum Apple Notebooks
    Replies: 0
    Last Post: 03-19-2008, 07:12 PM
  3. Tascam US-428 and Garageband
    By ben_im in forum Music, Audio, and Podcasting
    Replies: 1
    Last Post: 06-28-2007, 10:20 AM
  4. am I just being fussy ?
    By varpunk in forum Apple Notebooks
    Replies: 13
    Last Post: 01-19-2005, 06:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •