New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Music, Audio, and Podcasting Do you use your Mac to create music? This is the place for discussions on creating and editing music on the Mac!

Garageband quit recognizing my MIDI


Post Reply New Thread Subscribe

 
Thread Tools
spurdykirk

 
Member Since: Dec 09, 2009
Posts: 1
spurdykirk is on a distinguished road

spurdykirk is offline
I've had my setup working properly for over a year now, and within the last month or so it decided to quit working. I have a Macbook with OSX 10.5.8, and my controller keyboard (Yamaha S80) is hooked up to it via M-Audio MIDISport 2x2. I have my MIDI cables hooked up properly, and Audio MIDI Setup (under Utilities) recognizes both my MIDI interface and my keyboard, and I get a positive result from the "test connection" button. I've got line-in selected under system prefs, and in the Garageband preferences I've set it to line-in as well. Garageband tells me that 2 MIDI inputs are detected, yet it does not show any MIDI input (when I play the keys I get no sound or signal indication from the software instruments). My volume sliders are on in GB (when I try the "musical typing" feature I get sound from the software instruments). I've downloaded the latest driver for my M-Audio interface (3.4.0 off of the MAudio website) and rebooted. I've repaired disk permissions (and rebooted), I've deleted the Garageband Preference files (and rebooted GarageBand FAQ: Odd Ball Probs), and still no luck. I've updated my software, reloaded programs, and nothing seems to work. I feel like I've tried everything... Does anybody have any ideas?
Thanks
QUOTE Thanks

Post Reply New Thread Subscribe


« Learn to Play Guitar | Kontakt vs. Kore »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Help with midi setup and keyboard jneb802 Music, Audio, and Podcasting 0 12-31-2008 12:06 AM
Garage Band, midi and keyboard help needed! LindaSongs Music, Audio, and Podcasting 6 11-24-2008 05:23 AM
Audio MIDI Setup Help, Please 3amRaps Music, Audio, and Podcasting 0 10-21-2008 04:07 PM
Logic doesn't see midi drivers czarthp Music, Audio, and Podcasting 0 01-18-2008 05:46 AM
Accessing MIDI Instruments in Cubase LE on a Power Mac G5 spillenger Music, Audio, and Podcasting 0 02-01-2006 09:45 AM

All times are GMT -4. The time now is 05:42 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?