New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Music, Audio, and Podcasting Do you use your Mac to create music? This is the place for discussions on creating and editing music on the Mac!

Audio Midi problem and USB hubs?


Post Reply New Thread Subscribe

 
Thread Tools
droogiefret

 
Member Since: Sep 17, 2009
Posts: 2
droogiefret is on a distinguished road

droogiefret is offline
I'm trying to set up my small home studio with my new macbook pro and am connecting the equipment I used to use on my old imac.

I'm connecting a Roland XV5050 synth to my mac via a MOTU micro express. But audio midi can't see the synth, only the micro express.

If I connect the xv-5050 direct to the mac, then audio midi can find it.
If I set the express to live keyboards (or similar) then I can drive the XV5050 from my keyboard without any trouble.

I'm baffled - any suggestions?

OS 10.5.8 on the mac
USB Midi OSX 1.4.23 downloaded for the express

Help....?
QUOTE Thanks
jneb802

 
Member Since: Dec 14, 2008
Location: Vermont
Posts: 91
jneb802 is on a distinguished road
Mac Specs: ibook G4 14" 1.42 GHz PowerPC G4 1GB DDR SDRAM/1st Gen 4GB Nano/2nd Gen 8GB Nano

jneb802 is offline
But if audio midi could see the micro express would the micro express actually be the XV5050 so wat would the problem be and ur saying it works when its plugged directly into the usb on the mac but not on the hub which is plugged into the mac?
QUOTE Thanks
Kevriano

 
Kevriano's Avatar
 
Member Since: Jul 02, 2006
Location: Crawley, England
Posts: 4,561
Kevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to all
Mac Specs: 20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.

Kevriano is offline
Hubs are often just a pass through and because of this sap power from the device connected.
You really need a powered hub, but even then it may not work.

Try my custom Mac Forums Search Engine: Mac Forums Google Search

Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)

QUOTE Thanks
jneb802

 
Member Since: Dec 14, 2008
Location: Vermont
Posts: 91
jneb802 is on a distinguished road
Mac Specs: ibook G4 14" 1.42 GHz PowerPC G4 1GB DDR SDRAM/1st Gen 4GB Nano/2nd Gen 8GB Nano

jneb802 is offline
It does work i have a powered hub and i have my midi keyboard and mixer pluged into it
QUOTE Thanks
droogiefret

 
Member Since: Sep 17, 2009
Posts: 2
droogiefret is on a distinguished road

droogiefret is offline
Quote:
Originally Posted by jneb802 View Post
It does work i have a powered hub and i have my midi keyboard and mixer pluged into it
Oo that's encouraging. Is it a Micro Express you are using? And what driver did you install? Can you see the keyboard in audio midi just having it plugged into the hub?
QUOTE Thanks
jneb802

 
Member Since: Dec 14, 2008
Location: Vermont
Posts: 91
jneb802 is on a distinguished road
Mac Specs: ibook G4 14" 1.42 GHz PowerPC G4 1GB DDR SDRAM/1st Gen 4GB Nano/2nd Gen 8GB Nano

jneb802 is offline
No im not using a micro express.I installed the drivers i got from the M-audio site. Also for the mixer they came on a disk with it. And yes i can see both of them in audio midi when plugged into the hub.
QUOTE Thanks

Post Reply New Thread Subscribe


« tryna download battery on my macbookpro | MAC and the Apogee Duet »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
USB Port problem classicmds Apple Desktops 3 07-14-2009 08:56 PM
G4 Sawtooth AGP - USB problem at startup / firmware kay_mac Apple Desktops 8 04-21-2007 07:02 PM
USB Audio Driver - what's the deal? Silverfroth Music, Audio, and Podcasting 1 09-21-2006 01:56 PM
Garage Band worked fine-now it stinks!(core audio problem) skullion Music, Audio, and Podcasting 0 01-17-2006 08:16 PM
USB Audio device probs mig.gentry Apple Notebooks 6 11-08-2004 10:05 PM

All times are GMT -4. The time now is 08:20 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?