New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Music, Audio, and Podcasting Do you use your Mac to create music? This is the place for discussions on creating and editing music on the Mac!

CD Burning issue


Post Reply New Thread Subscribe

 
Thread Tools
dwatts

 
Member Since: Oct 17, 2007
Posts: 7
dwatts is on a distinguished road

dwatts is offline
I am unable to burn a disc anymore, Using Itunes it starts to burn then I get the following Error
"The attempt to burn a disc failed. The burn failed because of a medium write error).
I used a CD Cleaner thinking that maybe dust had got on on the lens, but it did not help.

Any suggestions welcomed.

Model Name: iMac
Model Identifier: iMac7,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache (per processor): 4 MB
Memory: 2 GB
Bus Speed: 800 MHz
Boot ROM Version: IM71.007A.B03
SMC Version: 1.20f4

The drive is a
MAT****ADVD-R UJ-85J:

Model: MAT****ADVD-R UJ-85J
Revision: FM0S
Serial Number:
Detachable Drive: No
Protocol: ATAPI
Unit Number: 0
Socket Type: Internal
Low Power Polling: Yes

Using ITunes 8.2
QUOTE Thanks
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,591
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
Have you tried different media?

Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!
QUOTE Thanks
Kevriano

 
Kevriano's Avatar
 
Member Since: Jul 02, 2006
Location: Crawley, England
Posts: 4,561
Kevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to all
Mac Specs: 20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.

Kevriano is offline
If different discs and cleaning don't work, then I would say the disc burner has died.

Try my custom Mac Forums Search Engine: Mac Forums Google Search

Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)

QUOTE Thanks
Mitcherooney

 
Mitcherooney's Avatar
 
Member Since: May 21, 2006
Posts: 264
Mitcherooney will become famous soon enough

Mitcherooney is offline
Hi

I think that I can help with this. I had exactly the same problem and chucked away a number of disks, changed the media as has already been suggested all to no avail....

When going through the burn process, one of the drop down windows generally defaults to 'Best' for recording speed. It's a misleading title, because it doesn't actually mean best. It means fastest! This seems to result in the error you mention. Simply changed this to 4X speed. I think you'll find that you'll find that this will eliminate the problem.

Let us know how you get on.

Cheers M
QUOTE Thanks
dwatts

 
Member Since: Oct 17, 2007
Posts: 7
dwatts is on a distinguished road

dwatts is offline
Quote:
Originally Posted by Mitcherooney View Post
Hi

I think that I can help with this. I had exactly the same problem and chucked away a number of disks, changed the media as has already been suggested all to no avail....

When going through the burn process, one of the drop down windows generally defaults to 'Best' for recording speed. It's a misleading title, because it doesn't actually mean best. It means fastest! This seems to result in the error you mention. Simply changed this to 4X speed. I think you'll find that you'll find that this will eliminate the problem.

Let us know how you get on.

Cheers M
I owe you a 6 pack, fixed the problem, thanks much.

Don
QUOTE Thanks

Post Reply New Thread Subscribe


« New song demo! Woo hoo! | How to tell if mac book pro will run pro tools and mbox 2 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Disc burning issues... babsrock Apple Notebooks 3 03-13-2009 10:57 PM
10.5.2 is out! pastorjay OS X - Operating System 105 02-14-2008 12:06 PM
eMac/Airport Extreme password issue Festus Internet, Networking, and Wireless 1 02-12-2008 04:38 PM
IMac Ethernet issue driving me crazy mnwild_mntwins Apple Desktops 4 10-12-2006 04:15 PM
Burning .mov to dvd issue ddietr99 Movies and Video 1 03-02-2005 06:01 AM

All times are GMT -4. The time now is 03:51 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?