Results 1 to 6 of 6
  1. #1


    Member Since
    Feb 09, 2009
    Posts
    4
    Question sound card problem
    hey guys

    so i installed the leopard.. all is ok except one thing and the most important, please try help me..

    the sound card is working, i can hear the sound thru the build-in speakers of the laptop, BUT -- when i put the cable into it (to the headphones hole) i still hear from the speakers of the laptop and it's not taking the sound out to the headphones. it's like there's no reaction when i put the cable.

    what do u think it is?
    and also i wanna know how can i reinstall the driver of the soundcard.
    when i go to "System Prefereces -> Sound" i found in the device only "HD Audio Output" under the tab of "Sound Effect" and "Output", and under "Input" tab there's nothing, empty.

    what do u think guys?
    i really need help (i really tried to image u it from here)
    peace!! help

  2. #2


    Member Since
    Aug 21, 2008
    Location
    Maryland
    Posts
    233
    Specs:
    2.66Ghz Penryn C2D iMac
    Zap the PRAM, it will more than likely fix it.

  3. #3


    Member Since
    Feb 09, 2009
    Posts
    4
    how can i do it?
    i mean i am very new on leopard..

  4. #4


    Member Since
    Feb 09, 2009
    Posts
    4
    i can do it manually without keyboard-shortcuts?
    (i don't have apple keyboard..)

  5. #5


    Member Since
    Feb 09, 2009
    Posts
    4
    someone???

  6. #6


    Member Since
    Aug 21, 2008
    Location
    Maryland
    Posts
    233
    Specs:
    2.66Ghz Penryn C2D iMac
    No you need to use shortcuts, go to the Apple support page, it probably has the alternative keys on a PC keyboard setup for you, just do exactly as the procedure tells you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sound card problem with Mac Mini
    By jonotheintrepid in forum Apple Desktops
    Replies: 1
    Last Post: 08-22-2013, 06:36 PM
  2. problem with external sound card
    By CViking in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 10-29-2012, 01:47 PM
  3. Sound Card Problem, I Think
    By zacryker in forum OS X - Operating System
    Replies: 0
    Last Post: 10-07-2009, 04:06 AM
  4. Problem with XP... No sound, and need ideas for a graphics card
    By Amplifyed in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 06-17-2009, 01:15 PM
  5. malfunction- communication problem of external sound card
    By gaithouri in forum Other Hardware and Peripherals
    Replies: 1
    Last Post: 03-14-2009, 03:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •