New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Music, Audio, and Podcasting Do you use your Mac to create music? This is the place for discussions on creating and editing music on the Mac!

creative zen nano plus not recognised


Post Reply New Thread Subscribe

 
Thread Tools
neilf

 
Member Since: Apr 12, 2008
Posts: 378
neilf is an unknown at this point

neilf is offline
Running latest patched version of OS X 10.5, now this mp3 player will not mount to desktop.
I do run XP through bootcamp/Fusion and it is recognised there.
Anyone any ideas why OS X won't see it?
Thanks

N
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,594
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Is this a Creative Zen or an iPod Nano?
QUOTE Thanks
neilf

 
Member Since: Apr 12, 2008
Posts: 378
neilf is an unknown at this point

neilf is offline
Sorry if I wasn't clear - it's a Creative Zen Nano Plus
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,494
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Maybe I'm missing something, but from poking around Creative's website, I don't see where this product is supported by OS X at all. The problem is likely related to a lack of driver support.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
neilf

 
Member Since: Apr 12, 2008
Posts: 378
neilf is an unknown at this point

neilf is offline
This player is a simple USB device - not much different from a memory stick.
Also, it used to be recognised by OS X before the latest update but that my be some sort of coincidence

N
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,594
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Someone on another forum said this might work. Can't hurt to try I guess.

http://www.wentnet.com/projects/xnjb/index.html

The reason I asked my question was I figured Nano was a misprint. I did not know Creative had something with Nano in it's name.
QUOTE Thanks
neilf

 
Member Since: Apr 12, 2008
Posts: 378
neilf is an unknown at this point

neilf is offline
Yes, I have seen that. I was just sort of curious that at one time it worked and now it doesn't (in OS X). Seems OK in Windows XP.

N
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,594
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Quote:
Originally Posted by neilf View Post
Yes, I have seen that. I was just sort of curious that at one time it worked and now it doesn't (in OS X). Seems OK in Windows XP.

N
You say it worked just before you installed the last update from Apple? Do you remember which update that was? The very last one was mostly a security update.
QUOTE Thanks
neilf

 
Member Since: Apr 12, 2008
Posts: 378
neilf is an unknown at this point

neilf is offline
yep - that was it.
I know it doesn't make sense, as it works with my Fusion/XP install, using the same usb connector.
Although I think the Creative is a fine player, I have been thinking about an Ipod classic.
QUOTE Thanks

Post Reply New Thread Subscribe


« I Need Garage Band Help Pluggin In Guitar | Question mark, Podcasts??? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Using iTunes with Creative Zen?? stevo-m iPod Hardware and Accessories 5 02-22-2007 05:39 PM
nano not recognised not charging blue_dae iPod Hardware and Accessories 8 01-02-2007 11:10 AM
Creative have a bloomin cheek Smartz iPod Hardware and Accessories 5 12-08-2005 11:23 AM

All times are GMT -4. The time now is 04:47 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?