New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Music, Audio, and Podcasting Do you use your Mac to create music? This is the place for discussions on creating and editing music on the Mac!

Leopard and FastTrack Pro


Post Reply New Thread Subscribe

 
Thread Tools
aygwm

 
Member Since: Jul 05, 2008
Posts: 2
aygwm is on a distinguished road

aygwm is offline
I have a three month old MacPro, trying to use an M-Audio FastTrackPro USB device. The issue is that I get this very loud digital sound that occurs randomly, and always at start up. The entire room vibrates like it's about to explode. The only fix that stops my speakers from blowing is pulling out the USB connection, or sometimes, yanking all the inputs and outputs. M-Audio claims the device works up to 10.5.3, but I've tried 10.5.1, 10.5.2, 10.5.3 and 10.5.4 and the result is the same. I've swapped out all cables, nothing seems to work. M-Audio's support has been lame at best.
Assuming this product and drivers do work with the various Leopard versions (has anyone else had luck or problems?), is it possible for the problem to be related to the USB inputs on my Mac? (I've tried all the inputs and it's the same.) Is there some setting, some other trick I should try? Is there anyway to tell if the Mac is having issues?
I've got the latest driver. Any ideas would be greatly appreciated.
QUOTE Thanks

Post Reply New Thread Subscribe


« Here is how to delete an album at a time w/ Mac | Bluetooth transfers »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 06:32 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?