Results 1 to 4 of 4
  1. #1

    Member Since
    Jul 21, 2008
    trouble with mixer connected to logic
    Hi i brought a firewire alesis multimix 12 a few months ago to use with logic 8.
    It works absolutely fine recording into logic but the audio coming from the mac doesn't come through or even register on the mixer. i've tried everything i can think of but nothing's worked, i'm hoping someone here might be able to give me a few tips...

  2. #2

    Member Since
    Jan 04, 2007
    MBP 2.4 GHz Intel Core 2 Duo, 2GB RAM
    Have you chosen the Alesis as your sound output device in System Preferences? Its default is Mac's Built-In Output.

  3. #3

    Member Since
    Jul 21, 2008
    yeah, i've done all the obvious things.

  4. #4

    Member Since
    Jul 10, 2008
    I believe it's simply not an output device, my story is I had a multimix 8 firewire I tried connecting it to mac osx and it wouldn't show up as sound output. The field was grayed out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 01-17-2013, 12:36 PM
  2. Having trouble staying connected to server on windows side
    By macman21 in forum Running Windows (or anything else) on your Mac
    Replies: 0
    Last Post: 11-01-2012, 04:18 PM
  3. Trouble with "cable not connected" error
    By aLotus in forum Apple Desktops
    Replies: 10
    Last Post: 08-22-2012, 09:53 AM
  4. Why does my iMac have trouble staying connected to skype and QQ?
    By wtfmac in forum OS X - Operating System
    Replies: 0
    Last Post: 12-05-2011, 04:52 AM
  5. Trouble with sounds using Logic
    By Jamescreation in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 08-31-2009, 08:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts