Results 1 to 2 of 2
  1. #1

    Member Since
    Jun 13, 2008
    Playback in Sibelius
    I have my macbook hooked up to a m-audio recording device and then to an amp and a set of speakers and I am having trouble getting sibelius(5.2) to play back through the m-audio device,(the little intro music plays back through the m-audio device but everything else comes through the computer speakers. I've tried changing the playback devices, but the recording unit does not show up, I've never had any trouble with other programs not recognizing it(reason and logic express). any thoughts/ideas?

  2. #2

    Thedspeth's Avatar
    Member Since
    Dec 25, 2007
    Virginia Beach
    Macbook Pro 2.2ghz 2G 15.5" 10.5.2; Iphone 3G
    Not to be too obvious, but it sounds like a sibelius issue. You might try giving them a call...
    Might be an issue of your device being compatible.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New logic8 w/ sibelius
    By mcoers in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 05-03-2010, 04:02 PM
  2. Sibelius like software for Linux
    By EmperorZurg in forum Running Windows (or anything else) on your Mac
    Replies: 4
    Last Post: 09-09-2009, 09:34 PM
  3. Sibelius mixer problem
    By Simms in forum Music, Audio, and Podcasting
    Replies: 6
    Last Post: 05-20-2009, 07:41 AM
  4. RAM for Sibelius
    By JDGodsall in forum Apple Notebooks
    Replies: 1
    Last Post: 03-02-2007, 02:40 PM
  5. Sibelius 4 serial...
    By insideyou in forum Music, Audio, and Podcasting
    Replies: 1
    Last Post: 01-04-2006, 01:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts