Results 1 to 4 of 4
  1. #1

    Member Since
    Jul 01, 2008
    External Mic in GB
    Hi. GarageBand/Mac newbie here. I've got a new Macbook and a Personus FP10. I can play a software instrument track using my MIDI keyboard via the FP10 audio interface. Good stuff. But when I create a real instrument track to record from a microphone plugged into the audio interface, the Track Info pane only shows the built-in mic. It doesn't pick up anything from the FP10 in a real instrument track.

    In MIDI Audio Settings, the Personus FP10 is there, though the volume control and checkboxes for channel 1 (where the mic is) are disabled.

    Any ideas on how I can get a microphone - and other real instruments - recognized in GB would be greatly appreciated!

    Thanks in advance,

  2. #2

    mcjacksonnelson's Avatar
    Member Since
    Jan 31, 2008
    2.53 Intel Core Duo Mac Mini; 4g RAM; 350g HD, OS 10.6.3
    only thing i can think of is to make sure your "monitor is ON". (see attachment) the default when making a new real instrument track is for the monitor to be off. i guess this presents you from blowing your monitors with feedback by accident. i still catch myself forgetting to make sure this is on. hope this helps.
    Attached Images Attached Images
    "You can't fight in here, this is the war room!"

    CONSTRUCTIV Art & Design

  3. #3

    cuhnool's Avatar
    Member Since
    Jun 02, 2008
    MacBook 2.1GHz Core 2 Duo | 1GB RAM | OS X 10.6.3 | 250GB External HD | 8GB iPod Touch 1st Gen 3.1.3
    You know, I was with my friend, trying to get his bass to be picked up through GB like a MIDI controller would, and we had a hard time figuring it out. We finally got it, but now I don't remember how we did it.

  4. #4

    Member Since
    Jul 01, 2008
    Finally got it working. (Was out of town for a couple days.) Woohoo! Here's a list of things you might want to check if you're having problems with analog input into GarageBand.



    Go to System Preferences > Sound
    Click on Input, then select your input source and turn the input level all the way up.

    Go to Audi MIDI Setup
    Click on Audio Devices. Select your input source in the "Properties For" field and make sure the Volume is all the way up and the Mute checkbox is not selected.

    Go to GarageBand > Preferences > Audio/Midi
    Set the Audio Input to your audio interface.

    Other things to check:

    Turn up the level for the channel your mic is plugged into on your audio interface.

    If there's a main volume on the audio interface, turn that up too.

    In GB, make sure the correct Input Source is selected and Monitor is On in the Track Info pane. Also check that input and record levels are set appropriately.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. External mic not working?
    By dynasaur666 in forum iPhone Hardware and Accessories
    Replies: 0
    Last Post: 06-16-2014, 09:26 AM
  2. external mic
    By viply1 in forum Other Hardware and Peripherals
    Replies: 3
    Last Post: 02-18-2012, 04:20 PM
  3. External mic . . .
    By michael180 in forum Movies and Video
    Replies: 11
    Last Post: 01-26-2011, 09:12 PM
  4. mic broken, will buying an external mic be okay?
    By shizwhizz in forum Apple Notebooks
    Replies: 1
    Last Post: 10-24-2010, 01:31 PM
  5. external mic
    By Herminio in forum Other Hardware and Peripherals
    Replies: 2
    Last Post: 04-27-2007, 02:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts