Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Music, Audio, and Podcasting (http://www.mac-forums.com/forums/music-audio-podcasting/)
-   -   performance problem with Digital Performer 5 and others software (http://www.mac-forums.com/forums/music-audio-podcasting/114356-performance-problem-digital-performer-5-others-software.html)

LarryWho 07-03-2008 12:22 PM

performance problem with Digital Performer 5 and others software
 
Hi everyone !

I just subscribe to this forum with some hope that you could maybe found the problem i got with my laptop . I use a 17 inch Macbook Pro for now more or less 2 year . Its one of the first generation with a simple core duo not a core2 and i use it do to musical production on the go and in studio . For a time , everything was fine, the computer run my software(Digital Performer 5 and reason ) without any probleme . I use on DP5 some plug in from Native Instrument like Reaktor 5 and the Battery wich are essential to me .

Here is the problem . Recently i got problem with my battery . She start to swell up after some mal-fonctioning issue and in the same time ,and that what bug me , i notice a really important loose on the performance side to a point where i just cannot work at all with my musical software . The CPU get crazy with only one plug in on in DP5 and the sound get lagy like **** at first i say ok maybe i should just reformat and re-install but it din't solve the probleme (i reformat and re-install 2 time just to be sure without any change on the good side ) .So i send my laptop to apple who give me another free battery and will i was there i talk to them about my perf issue because i tought that the battery may have damage some hardware inside so i ask them to run a diagnostique on my systeme . It seem from there test that my laptop i fine but when i got it back the probleme was still there so i don't really know what to do now .Its not a heat issue also because he did this even after i start it so . . . Even Reason wich is a pretty easy software on the CPU side run bad and it seem to only do this for my musical stuff so im lost a little bit .

So this is my problem .


Thanks for taking the time to read and help me if you can .

ownegossy 04-12-2009 03:53 PM

Hi to all, help (
 
Hi to all, how to create forum like this?


















--------------------------------------------------------------
-


All times are GMT -4. The time now is 11:33 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.