Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   Music, Audio, and Podcasting (http://www.mac-forums.com/forums/music-audio-podcasting/)
-   -   g-band lag when playing guitar (http://www.mac-forums.com/forums/music-audio-podcasting/114254-g-band-lag-when-playing-guitar.html)

mcjacksonnelson 07-02-2008 03:19 PM

g-band lag when playing guitar
 
hey there,

whenever i try playing guitar on a track in garageband 2, there seems to be a bit of a lag from when i strum it to when i hear it thru the speakers. its ever so slight but makes it impossible to record along with something. is there some setting i need to fix or could it just be my hardware? i notice it more after i start adding effects like reverb or delay. the lag seems to go away when i restart g-band and take off all effects, but then slowly comes back after a few minutes. anyway, thanks in advance.

hardware list:
Guitar ------> TAPCO 6306 6-Channel Mixer ------> Midiman/M-Audio Audiophile 2496 Sound Card

Avenged Origami 07-02-2008 03:41 PM

yeh i got EXACT same problem someone help plzzzzzzzzz

loganp8000 07-02-2008 04:03 PM

make sure your buffer in preferences is set to best live performance rather then most amount of tracks. That will make a huge difference. Also I noticed that usb and cards tend to lag more then using the mini analog in. ALOHA

mcjacksonnelson 07-02-2008 05:15 PM

yeah, mine's all set that way. it seems like the lag is gone right when i start the program up and then it sloooowly appears. i mean, i've got an old computer (733mhz) so that could be the problem. but it even lags when i only have one track with nothing else. it even lags when im not recording. oh well, thanks for your help. maybe i'll use this as an excuse to get a new computer. ;D

cuhnool 07-02-2008 05:26 PM

Quote:

Originally Posted by loganp8000 (Post 684900)
make sure your buffer in preferences is set to best live performance rather then most amount of tracks. That will make a huge difference. Also I noticed that usb and cards tend to lag more then using the mini analog in. ALOHA

That should do it. that happens to me all the time, one of the reasons why I might upgrade my RAM. I can never have any other app besides GB open when editing and recording. I have at the least about 10 tracks, some filled with edits, so it tends to lag quite a bit, even with GB being the only app open :P

mcjacksonnelson 07-02-2008 05:43 PM

cool, i'll double-check my settings when i get home from work. thanks guys.

hecsmac 07-07-2008 11:56 AM

hi, i got the same problem with mac book pro!!!!
I have just upgraded from a powerbook to a mac book pro, i used to be able to play and record my guitar using the line in without any problems.
However with the macbookpro there is now a lag that builds up after a few seconds. I cant understand this as the macbookpro has much better specifications, the only thing i can think of is that its the new garageband software??
This lag only appears for the amp simulation setting and makes playing and recording impossible. The buffer in preferences is set to best live performance and even when i have only GB open and only one track, there is still a delay of a second or two. is there any way around this, or should i try and get back my powerbook?? :( please help!!


All times are GMT -4. The time now is 01:27 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.