New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Music, Audio, and Podcasting Do you use your Mac to create music? This is the place for discussions on creating and editing music on the Mac!

iTunes: some songs won't load onto iPod


Post Reply New Thread Subscribe

 
Thread Tools
Christopher

 
Christopher's Avatar
 
Member Since: Jan 16, 2007
Posts: 226
Christopher is an unknown at this point

Christopher is offline
Hello all. I'm having an issue with my iPod, some of my original songs, mixed down from Logic Pro 7, won't load onto my iPod. They show up and play fine in iTunes, and in my ipod's list of songs within iTunes, but once i unplug and carry my iPod away to listen to, the songs don't play. I thought maybe it was the Info settings, so i entered in composer, year, etc. Still no dice on some of them. They were mp3's. Any idea why this is happening, how i can resolve it? Thanks so much for any help!

The greatness of a nation and its moral progress can be judged by how its animals are treated.

-Mahatma Ghandi
QUOTE Thanks
voiceofra

 
voiceofra's Avatar
 
Member Since: Mar 02, 2007
Location: St Helens, OR, USA
Posts: 250
voiceofra has a spectacular aura about
Mac Specs: MacBook CoreDuo 2Ghz 768M RAM

voiceofra is offline
When you connect the iPod, does it automatically sync? Do the songs get copied over?
QUOTE Thanks
louishen

 
louishen's Avatar
 
Member Since: Oct 22, 2007
Location: London
Posts: 8,951
louishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant future
Mac Specs: Mac Mini Core i7 2012 | White 2009 MacBook 2 Ghz | 733 Mhz G4 Quicksilver

louishen is offline
Do they just skip on without playing but show up on playlists?
QUOTE Thanks
Christopher

 
Christopher's Avatar
 
Member Since: Jan 16, 2007
Posts: 226
Christopher is an unknown at this point

Christopher is offline
Hi. Thanks guys. Yes, both are correct. Itunes starts syncing right away when i connect, and yeah the songs show up in my iPod playlist. Just won't play on the actual device when i disconnect it.

I don't know if it would show on the device itself, as this is an iPod shuffle. One other piece of info I should have given: this is iTunes 7.5

I'm grateful for any help on this. Thank you!

The greatness of a nation and its moral progress can be judged by how its animals are treated.

-Mahatma Ghandi
QUOTE Thanks
Christopher

 
Christopher's Avatar
 
Member Since: Jan 16, 2007
Posts: 226
Christopher is an unknown at this point

Christopher is offline
Any suggestions. Deeply appreciated. Thanks so much

The greatness of a nation and its moral progress can be judged by how its animals are treated.

-Mahatma Ghandi
QUOTE Thanks
Applescript Guy

 
Applescript Guy's Avatar
 
Member Since: Jun 28, 2008
Location: Australia
Posts: 21
Applescript Guy is on a distinguished road
Mac Specs: iMac | iPod Shuffle | iPhone |

Applescript Guy is offline
Hmm, I have an iPod Shuffle too.
I've never had this problem though.
Maybe the space is full?
There's gunk in the port?
QUOTE Thanks

Post Reply New Thread Subscribe


« A few questions about GarageBand... | my Mac freezes when iTunes plays music »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
2 iPods, 2 Itunes, 2 Users, 1 Pool of songs? Peakoverload iPod Hardware and Accessories 3 06-23-2007 03:56 AM
iTunes is setting its own burn speeds... help! Manny Pantz iPod Hardware and Accessories 4 03-15-2007 03:41 AM

All times are GMT -4. The time now is 11:55 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?