Results 1 to 6 of 6
  1. #1

    monkfishbandana's Avatar
    Member Since
    Oct 28, 2007
    Exclamation Mackie Control Universal Pro problems
    I am running Cubase 4.0.2 on Mac OS 10.5.3. I am trying to use a Mackie Control Universal Pro control surface with it, but for some reason I am having a few problems:

    When I move the faders, they control the Cubase mixer, but then the actual faders themselves reset to infinity. If I touch the faders with my fingers, the Cubase mixer will reset to infinity as well.

    None of the transport lights are working, the buttons work, but when I press play for example, the command is sent to Cubase, it plays the song, but the light above the play button on the Mackie does not come on.

    The Mackie's on-board timecode display remains at 0 constantly. Assignment number is 0, and the display says "Mackie Control Universal PRO by Mackie Designs, Inc. v3.0.0".

    I have updated Cubase to the latest version, my Mac is up to date and Cubase has recognised the Mackie as a USB controller. However the board gives no visual notification that it has performed any of the actions intended. I have tried placing the board in Mackie Control, Logic Control and HUI - and apart from HUI (which I get no software response from at all) I am getting the same results. What could be causing this?

  2. #2

    Member Since
    Sep 26, 2008
    Solution: configure MIDI Out properly in Cubase
    The Mackie Control Universal (MCU) sends MIDI messages to Cubase, then Cubase sends a MIDI message back to the MCU to acknowledge receipt. If the MCU does not receive the acknowledgement within about 1 second, faders return to their previous position.

    In other words, there must be a bidirectional MIDI dialogue between the MCU and Cubase for the MCU to function correctly. That's why the MCU has a MIDI In and a MIDI Out port. From the symptoms you describe, it is obvious that you have not configured the MIDI Out correctly in Cubase, so when Cubase tries to send MIDI messages to your MCU these messages are not getting to your MCU.

    Incidentally, I have had lots of issues with the Cubase-MCU combination, including faders not responding during recording and erratic behaviour. Once you get it going, is there any chance you could post about any issues you've had with it (if any)? Thank you very much

  3. #3

    Member Since
    Sep 26, 2008
    Has anyone managed to get a Mackie Control Universal working reliably with Cubase/Nuendo??????????

  4. #4

    Member Since
    Oct 14, 2010

    Im using Mackie Control, with Logic PROBLEM with Automation, when write, then plat back with read the fader is very jitterey.... not thye smooth fade that i applied.,
    Change cables, trashed the file,recalerbrated faders, tried it on another user screen and works fine,m can anyone HELP...
    inbox me at

  5. #5

    Member Since
    Feb 09, 2015
    Cubase 7.5 Mackie control Universal issue
    hi Monkfish, did you ever resolve your cubase / Mackie control universal issue?

    i find myself in the exact same position as you. One thing i have noticed, in the device setup, i can only choose the same midi input and output devices - "2-scarlett 18i20 usb". There is no Differentiation for the scarlett midi interface to choose from, i.e. "scarlet midi in" or "scarlett midi out"

    If there is anybody out there who can spare the time to walk me through this i would truly appreciated it.



  6. #6

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    The thread is almost 7 years old, but who knows maybe you'll get lucky and he'll answer you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can you use an Itouch as a Universal Remote Control?
    By credential in forum iPod Hardware and Accessories
    Replies: 1
    Last Post: 01-15-2011, 11:15 PM
  2. Anybody use the little Mackie monitors?
    By Chud in forum Music, Audio, and Podcasting
    Replies: 3
    Last Post: 02-25-2010, 04:25 PM
  3. Mackie Control Pro drawing too much power from usb?
    By Rafi in forum Music, Audio, and Podcasting
    Replies: 1
    Last Post: 05-04-2009, 02:50 AM
  4. Mackie control universal
    By thisuldo in forum Music, Audio, and Podcasting
    Replies: 5
    Last Post: 03-14-2009, 06:30 PM
  5. Mackie Onyx 1640/Mac Pro leopard 10.5
    By fish head in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 01-20-2009, 02:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts