Results 1 to 2 of 2
  1. #1


    Member Since
    Mar 08, 2008
    Location
    Miami, Florida USA
    Posts
    16
    MOTU DP4 and DAE
    Hi everyone,

    I'm trying to work with MOTU DP4 and DAE as audio engine, but when I select DAE in the audio setup options of DP4, an Error -2804 appears. (Iv'e worked with DP3 and DAE in OS9 with no problems).

    Thanks for any help.

    1.25 GHz dual Mac G4
    OSX 10.3.9
    DP 4.12
    DAE 5.1.1
    Apogee AD 8000

  2. #2

    louishen's Avatar
    Member Since
    Oct 22, 2007
    Location
    London
    Posts
    8,968
    Specs:
    Mac Mini Core i7 2012 | White 2009 MacBook 2 Ghz | 733 Mhz G4 Quicksilver
    You are talking in acronyms

    I do not know about others on here but I haven't a scooby what you are talking about

    sorry

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DAE error (-5000)
    By gennessee in forum OS X - Operating System
    Replies: 1
    Last Post: 07-18-2013, 06:46 AM
  2. DP 7 Motu Crashes
    By SirJo in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 10-10-2011, 12:17 PM
  3. Time Machine not working QNAP servers with Mac OS X 10.7 Lion DP4
    By Orchardmead143 in forum OS X - Operating System
    Replies: 0
    Last Post: 07-20-2011, 05:38 PM
  4. Considering an upgrade to iMac and MOTU
    By Antonio in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 03-27-2008, 12:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •