New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Music, Audio, and Podcasting Do you use your Mac to create music? This is the place for discussions on creating and editing music on the Mac!

problem using Reason 4 music application


Post Reply New Thread Subscribe

 
Thread Tools
silas

 
Member Since: Apr 20, 2008
Posts: 2
silas is on a distinguished road

silas is offline
Hi

I got home a few weeks ago and thought i would finish a tune on a music programme called Reason 4. I loaded up the tune and tried to play it and as soon as it started to play it starts jumping, cutting out and spluttering....... the DSP level(which shows the amount of power the mac is using) which never went above 1 bar before at the bottom flies up to 10 bars into the red and it tells me my computer is to slow and i need to optimize the song??! Its like it with every tune i have made now. i have never had a problem before all songs had not been touched and the application ran fine and i have changed nothing on my Mac. no downloads nothing.

I first wrote to Reason forums, as i thought it was a problem with Reason but i have now been told it is a mac problem and this has happened to allot of people and the culprit is when the latest airport and security updates came in at the end of March and ever since i downloaded them it as ruined Reason and other music applications which were once fine!

I am running it on a Mini Mac. Running OS X 10.4.11

* 1.83GHz Intel Core 2 Duo
* 512 MB 667mhz DDR2 SDRAM memory
* 120GB hard drive
and still have loads of space

I have had Reason 4 for 3 months and as i said its worked fine until now and I just cannot understand why the DSP levels are full when i play any tune i have made and it now says my Mac is to slow!!! When two days before all the tunes played fine and ran like a dream! Its so strange that this has suddenly just happened without me changing anything.

Anyway i just wondered if anyone as any ideas to why this has suddenly happened and what you think it could be and have any advice as I feel I have hit a brick wall?? I have checked the audio options in reason preferences and my computer and it is all fine? My mini mac has an internal sound card so i cannot do anything to it as there are no options! I also have 10 GB of space on my harddrive and as i said i have not changed anything on my computer and this has suddenly happened when its has run fine for months??

Hope somebody out there can help as i just dont know what the problem could be! is it these updates and can anybody give me adive to sort my computer out?? is a virus? i just don;t know!

much love, hope somebody out there can help!!

thanks


silas
QUOTE Thanks
Thedspeth

 
Thedspeth's Avatar
 
Member Since: Dec 25, 2007
Location: Virginia Beach
Posts: 154
Thedspeth is on a distinguished road
Mac Specs: Macbook Pro 2.2ghz 2G 15.5" 10.5.2; Iphone 3G

Thedspeth is offline
Sounds like you got a pretty good answer on the Reason forum. I have reason 4 and I'm not having the same issue.
Reinstall Reason?
QUOTE Thanks
Bagarbilla

 
Member Since: Apr 30, 2008
Posts: 1
Bagarbilla is on a distinguished road

Bagarbilla is offline
I registered here after reading this post. I just bought a macbook pro 2.4 ghz with 2 gigs of ram and installed reason 4.0 on it a few days ago after making the switch from PC (an old pentium 4, 512mb ram)


I am having the same exact problem. Apparently Propellorhead says that there is no fix for intel based macs (power pc) for now unless I missed something.


I haven't tried using my external sound card (firebox) with my mac, so I am hoping once I do, that will free up some resources. I have even tried turning off the airport (internal card) as well as bluetooth but no dice.


The program hogs a lot of resources, to the point that it stops playing the song and gives the message that the CPU can't handle the load.


Needless to say this is extremely disappointing for me as I bought my macbook pro for the purpose of music production. Reason is the main program I use...and my macbook is performing worse than my 4 year old PC with an old *** processor and 1/4 of the ram.


Any help to this issue would be greatly appreciated.
QUOTE Thanks

Post Reply New Thread Subscribe


« Garageband mastering issues | Mystery music on new macbook... »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iTunes Tips And Tricks RJgamer iPod Hardware and Accessories 2 07-12-2007 11:59 AM
Disk Permissions problem with Reason 3.0.5 jesusholdon OS X - Apps and Games 2 02-22-2007 04:36 PM
Microsoft's music weeds Nightblade iPod Hardware and Accessories 6 09-04-2004 07:07 AM
Apple's Music Service schweb Apple Rumors and Reports 4 04-29-2003 11:47 AM
Apple to buy Universal Music schweb Apple Rumors and Reports 0 04-11-2003 08:33 AM

All times are GMT -4. The time now is 01:41 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?