New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

Trouble Uploading Video From iMovie to YouTube


Post Reply New Thread Subscribe

 
Thread Tools
hertzinabox

 
Member Since: Jan 20, 2008
Posts: 2
hertzinabox is on a distinguished road

hertzinabox is offline
I have been having issues uploading video from imovie to YouTube and I have tried everything possible without success. The video is about 120MB and a little over 5 minutes. So I have tried breaking it in half and uploading it in two parts, then I tried breaking it into just one minute intervals and uploading it that way.

Every time I try to upload it, it gets about half way done and then gets stuck and shows the number of minutes left rising in number rather than decreasing, so it will start saying 7 minutes left and that will go to 8, then 9, 10 etc, and minutes later it will be up to say 65 minutes remaining, because its not progressing.

Does anyone have any thoughts or explinations as to what is happening.

By the way I have tried other sites as well, not just YouTube and have come across the same problem.
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
Hard to say. The upload is dependent on your upload speed. What kind of connection do you have? Dial up will take a long long long time, like 17 hours. But even the speeds with DSL or Cable modem are limiting, at least in North America.

Are you uploading directly from iMovie 08, or are you using the web interface upload?

If the half way indicated is extremely quick, then the interface is effectly lying. I notice this with WEBDAV connections from my Mac. The process claims things are loading very fast, and then you appear to hit a brick wall where the time slows to a crawl.

I suggest you try one of those 1 minute segments and just leave it alone. Time it too to get a clue of what to expect.

Note that YouTube limits you to 100MB uploads on Mac. They do have a special software app for Windows that apparently allows for upto a 1GB upload. Anyway, toy with a few of the features like playback bit rate or quality to bring the file size down just sligtly. Oh, and set the audio to mono.
QUOTE Thanks
hertzinabox

 
Member Since: Jan 20, 2008
Posts: 2
hertzinabox is on a distinguished road

hertzinabox is offline
Xstep, I appreciate the feedback. Nope I'm using a DSL connection with reliable quick speed. I've tried both uploading it directly from imovie 08 as well as the web interace upload and have been unsucesful with both.
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
I just uploaded a 15MB file via FTP to my private online presence and it took 3min 52sec. So on my line a 100MB file would take about 25 minutes. That was an upload speed of 59.78KB sec or about 475Kb/sec. Another 15MB file took 4min 44sec to upload to YouTube.

You could use DSLReports to check you upload capability.
QUOTE Thanks
F3lixP

 
Member Since: Jan 23, 2009
Posts: 1
F3lixP is on a distinguished road

F3lixP is offline
I'm having exactly the same issue! It used to work perfectly and for the last 2 months i really can't upload videos on YouTube!
QUOTE Thanks

Post Reply New Thread Subscribe


« iMovie and static | Multiple VOBs in VIDEO_TS folders to DVD w/ menu »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
imovie video clip flipping emmadilemma208 Movies and Video 4 10-18-2007 09:02 AM
imovie quality!! YOUTUBE category Movies and Video 8 09-05-2007 09:45 AM
Need to import video via iMovie and play iTunes simultaneously... schaeftpin Movies and Video 0 10-04-2005 08:12 PM

All times are GMT -4. The time now is 12:50 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?