New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

I-movie Flip4mac Issue


Post Reply New Thread Subscribe

 
Thread Tools
neillondon

 
Member Since: Dec 28, 2007
Posts: 1
neillondon is on a distinguished road

neillondon is offline
Hi, I have the latest version of flip4mac 2.2.0.49, a macbook pro intel 1 year old

Model Name: MacBook Pro 17"
Model Identifier: MacBookPro1,2
Processor Name: Intel Core Duo
Processor Speed: 2.16 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache (per processor): 2 MB
Memory: 2 GB
Bus Speed: 667 MHz

with OSX 10.4.11 and the problem is in I-Movie version 6.03 which just started recently when I updated Flp4Mac and Quicktime to the latest versions. Normally when I make a video clip for my sites I add a title at the head, "intro" and one at the closing "outro" with music I create in Garageband. Althought the music track is audible in the I-MovieHD program, once it goes to SHARE and I save it as a .wmv file the into and outro music is not there even when I open up the .wmv file on the computer itself. It's not there online either. Here's a clip on my site that should have had intro music and outro music http://ictv1.com/videos/artbasel/art...reydeitch.html the specific video file is http://ictv1.com/videos/artbasel/art...freydeitch.wmv

I spent over 2 hours with a great customer tech service rep at Apple this afternoon and he was having the same problem. Couldn't make a wmv file that allowed the additional music placed at the play head positions in I-Movie HD. There is no problem when creating a Quicktime Movie file .mov only when trying to create a WMV video file like the one embedded in the page I reference above. After numerous hours of redoing this video with various methods of selecting the audio itself it's become apparent that it may just be an incompatablity with Flip4mac like i had in August when many of us had to go through a period of time when Quicktime updated to Version 7 and you guys had to find a solution for audio incompatability errors which rndered us all useless to create wmv files. is this the same type of issue and are you aware of it or are we missing something here. The rest of our programs and systems are all AOK.
Please advise,

thanks,

Neil
QUOTE Thanks

Post Reply New Thread Subscribe


« Help with Handbrake | Turning iMovie m4v files into playable DVDs »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
14" G4 Screen Issue - Please Help!!! bryphotoguy Apple Notebooks 7 06-19-2007 11:49 AM
Blockbuster Movie Trailers & flip4mac dennis495 OS X - Apps and Games 0 05-20-2007 10:28 AM
10.4.9 Update Kash OS X - Operating System 104 03-22-2007 09:08 PM
how do i take the DVDs I own, and put them on my ipod video? Matthew_love84 iPod Hardware and Accessories 29 09-14-2006 07:17 PM

All times are GMT -4. The time now is 05:44 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?