New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

Quick Video Question


Post Reply New Thread Subscribe

 
Thread Tools
EYPUFF

 
EYPUFF's Avatar
 
Member Since: Oct 06, 2003
Location: Fullerton/Pomona
Posts: 220
EYPUFF is an unknown at this point
Mac Specs: Aluminum PowerBook G4. 15.2" SUPAH-drive

EYPUFF is offline
I've got approx. 20 video files recorded off a Sony Cybershot Camera; none of my doing. Anyhow, I've got to somehow make a video presentation out of these files; even though the quality is bad. But when I try to import the clip into Final Cut or iMovie, the audio dissapears. I've tried converting it into all different types of files through Quicktime but to no avail. Nothing works. I looked for a converter found one, but it is way way too long to do for 20 files; and it loses overall quality by like 50 percent... Anyone know of a better way? Thanks in Advance...

EY

PowerBook G4. iLove it.
QUOTE Thanks
RobDreugan
Guest
 
Posts: n/a

I've never used that camera, so I'm shooting in the dark here.

You need to look at your capture settings within either of the programs to be sure that number one, audio is even turned on to be captured.

There are capture presets that vary for all sorts of different camera and general capture preset. The general one may not be specific enough to handle the audio needs of the camera?

One thing i'm thinking. I was under the impression that what you're using doesn't use tape... so I'm trying to figure out if you're talking about a digital camera that takes stills, which also has a video feature, or you're talking about a real video camera.

If it's a real camera, play with the capture presets in FCP; if it's the latter, then why aren't you able to just take the data straight off of the camera? I'm sure it came with some sort of software for that.
QUOTE Thanks
EYPUFF

 
EYPUFF's Avatar
 
Member Since: Oct 06, 2003
Location: Fullerton/Pomona
Posts: 220
EYPUFF is an unknown at this point
Mac Specs: Aluminum PowerBook G4. 15.2" SUPAH-drive

EYPUFF is offline
Well the Cybershot is pretty much a digital still camera with the ablility to take video. I got the MPEG files off the Memory Stick and played them through quicktime flawlessly. The sound and video comes out as one thing. HOwever, once I convert it into another file it loses the sound; video still comes out though. I'm converting the files because it won't read in FCP. Actually, it will just not w/ sound. So there's my dilemna.

Thanks,
EY

PowerBook G4. iLove it.
QUOTE Thanks
RobDreugan
Guest
 
Posts: n/a

Well the first thing doesn't make sense.

If you can just pull the movie right off the memory stick, then by playing it you hear video and sound, and it's in an mpeg format, final cut should read it.

Now, if it uses a codec that it doesn't recognize that'll cause a problem. I'd look in quick time under the movie properties, to see what the video and audio track are encoded with. Now the reality is that if it were encoded with a codec that FCP didn't recognize your version of quicktime wouldn't recognize it as well.

FCP's movie architecture is based off of your quicktime player. They go hand in hand, if one won't read something the other won't.

If you really want to try and convert the file to another format, just make the video and audio compressors "none."

But it sounds like you're just doing something wrong with final cut that you can't hear any audio.

*A thought, if you drag the clip from your project bin to the viewer, then take that entire clip and drag from the viewer to the timeline. If you look at the audio levels on the right side, do they move and you still don't hear sound?

If that were the case, your playback device isn't set correctly. You'll have to check your global sound settings. Then in final cut, check by going to audio video settings, and look at the audio playback tab, and on the first page you come to, at the bottom there's a pull down menu, which talks about what device you are using for sound.

Everything needs to be play on desktop, use built-in audio, etc...you don't want it to be using firewire playback.

That's all i can think of bud...
QUOTE Thanks

Post Reply New Thread Subscribe


« Quicktime and callbacks in javascript | S-video to Scart gives black/white image on TV »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
quick question cplayo Apple Notebooks 2 07-07-2004 07:44 PM
Video Card question... Joeytpg Switcher Hangout 5 05-20-2004 06:43 PM
Quick Question Chamorro Archival Forum 2 02-18-2004 02:48 AM
Question About Video Editing ennui Movies and Video 7 10-31-2003 05:20 PM
osx video question Makintoad OS X - Operating System 0 10-10-2003 06:20 PM

All times are GMT -4. The time now is 08:38 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?