New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

iMovie 6 Glitch: imported footage is sped up and jumpy


Post Reply New Thread Subscribe

 
Thread Tools
Pebble757

 
Member Since: Jul 08, 2007
Posts: 8
Pebble757 is on a distinguished road
Mac Specs: Powerbook 1.25, 1 MB RAM

Pebble757 is offline
This is happening on 4 of 17 of my classroom PowerMac G4's: Camera is conected via firewire, footage is imported (tried it from various cameras), footage in clips pane and on timeline plays back very fast and jumpy.
Does anybody have any ideas about this?

Thanks

Sys. Specs: Powermac G4's 2 X 1.25 Ghz processors & 1.5 MB RAM/ OS 10.4.10 iMovie 6
QUOTE Thanks

Post Reply New Thread Subscribe


« TV Shows on ipod - Track numbers do not match actual order | Connecting Sima GoDVD! to powerbook G4 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 12:06 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?