New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

a.pack config prob with DVD SP


Post Reply New Thread Subscribe

 
Thread Tools
jewesbury

 
Member Since: Sep 03, 2007
Posts: 1
jewesbury is on a distinguished road

jewesbury is offline
A post was put up last month re the following error message: "DVD Studio Pro must be serialized before you can run A.Pack" - the thing is, the question wasn't answered - i'm getting this error message as well, and would like to know how i can get a.pack to work - needless to say a.pack is fully serialized. any ideas?
QUOTE Thanks
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,591
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
a.pack is not part of the current version of Final Cut Studio. What version of DVD Studio are you using?

Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!
QUOTE Thanks
Joe Redifer

 
Joe Redifer's Avatar
 
Member Since: Aug 15, 2007
Location: Denver, CO
Posts: 306
Joe Redifer will become famous soon enough
Mac Specs: Mac Pro, 8GB o' RAM, 4.5 TB o' disc space, OS Ecks 10.6.7, etc

Joe Redifer is offline
The question was mine. I assume you have read the thread, because that tells you how to get it to work (it involves a workaround every time you want to launch it) as well as how to get Compressor to do something similar.

It is a bizarre problem that shouldn't exist.
QUOTE Thanks

Post Reply New Thread Subscribe


« what codec is my avi? | Digital Animation and Video Basics »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 04:01 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?